CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   FLUENT (https://www.cfd-online.com/Forums/fluent/)
-   -   Wrong results for lift force every simulation (https://www.cfd-online.com/Forums/fluent/218313-wrong-results-lift-force-every-simulation.html)

henriquecar June 16, 2019 12:37

Wrong results for lift force every simulation
 
Hello guys.

I am simulating a steady-state water flow past a bare hull underwater vehicle in ANSYS Fluent for validating purposes based on an article. The problem is that for every velocity and angle of attack the drag coefficient is correct but the lift coefficient is off by up to 50%. I have performed mesh dependency tests, tried several turbulence models, increased/decreased inflation layer size and y+, but still failing to understand the cause.

I've also turned up the gravity effect but I got no difference in the results whatsoever. Could this be because the weight is being balanced by the buoyant force? Or it is not balanced and there is no weight because the geometry is defined as hollow (I only have surfaces defining the hull body because I have used a subtract boolean feature).

Any help is appreciated. Thank you in advance!

jaydevadve March 19, 2021 15:23

Same problem
 
I am simulating a fuselage, and had used every combination of models possible. But still drag is expected and correct as well while lift is totally wrong.
Hey did you get any solution?

tahar March 21, 2021 08:58

tray to check the reference value or use UDF such as " excute at end" to calculate lift


All times are GMT -4. The time now is 22:32.