CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

CFD-POST dont show only white backgound

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 11, 2020, 05:57
Default CFD-POST dont show only white backgound
  #1
New Member
 
je young kim
Join Date: Apr 2013
Posts: 9
Rep Power: 12
jykim is on a distinguished road
Hello all.

I just installed ANSYS 15 and CFD-POST dont show any results after Fluent simulation.
I can see some data loaded in left pannel but in the view pannel nothing appear.

I tried open CFD-POST only but same.

I re-installed ANSYS a couple of time but no avail.

Any suggestin or recommendation?

Fleunt is working well. Only CFD-POST has some issue...


CFD-POST Error.jpg
jykim is offline   Reply With Quote

Old   April 11, 2020, 09:09
Default Data
  #2
Senior Member
 
vinerm's Avatar
 
Vinerm
Join Date: Jun 2009
Location: Nederland
Posts: 2,946
Blog Entries: 1
Rep Power: 35
vinerm will become famous soon enough
There is no data loaded, at least not in the image shown. However, the problem could be with the video library. Try starting CFDPost with option -gr mesa. For this, you have to start CFDPost from command prompt. This option might also be available under Options within CFDPost
__________________
Regards,
Vinerm

PM to be used if and only if you do not want something to be shared publicly. PM is considered to be of the least priority.
vinerm is offline   Reply With Quote

Old   April 12, 2020, 01:34
Default Data can be loaded
  #3
New Member
 
je young kim
Join Date: Apr 2013
Posts: 9
Rep Power: 12
jykim is on a distinguished road
Actually, Data can be loaded. In the uploaded figure, I just snapped it without loading the data. The new snap-shot is attached with loaded data. Do you think the problem comes from the graphic card? It was fine last time when I used it few months ago. I have no idea how to figure it out.
Attached Images
File Type: jpg With Loaded DAta.jpg (37.4 KB, 8 views)
jykim is offline   Reply With Quote

Old   April 12, 2020, 15:56
Default Graphics
  #4
Senior Member
 
vinerm's Avatar
 
Vinerm
Join Date: Jun 2009
Location: Nederland
Posts: 2,946
Blog Entries: 1
Rep Power: 35
vinerm will become famous soon enough
It could be graphics or driver. Try using different graphics option. I suppose this could be because CFDPost is trying to use hardware for graphics but it is not working. You have to start with -gr <options> where options could be mesa, opengl, or some other graphics. Check for the availability on your system by trying mesa.
__________________
Regards,
Vinerm

PM to be used if and only if you do not want something to be shared publicly. PM is considered to be of the least priority.
vinerm is offline   Reply With Quote

Old   April 15, 2020, 12:17
Default It didnít t work with prompt.
  #5
New Member
 
je young kim
Join Date: Apr 2013
Posts: 9
Rep Power: 12
jykim is on a distinguished road
I have tried out as suggested with commend prompt.
It didnt work.
I can open CFD post with only ogl option instead of mesa and opengl.
But there is still white screen and not showing anything.
Any other auggestion?
I already did re-install a couple of times.
It seems like bug.
I will appreciate if any of you comment on this matter.
I am suffering for few weeks due to this matter...
jykim is offline   Reply With Quote

Old   April 15, 2020, 14:56
Default .cfx
  #6
Senior Member
 
vinerm's Avatar
 
Vinerm
Join Date: Jun 2009
Location: Nederland
Posts: 2,946
Blog Entries: 1
Rep Power: 35
vinerm will become famous soon enough
Try deleting .cfx directory in user's account or home directory. You need to ensure that no CFX process is running before deleting it. It will remove all user specified settings, nothing else. It won't affect the installation or your files.
__________________
Regards,
Vinerm

PM to be used if and only if you do not want something to be shared publicly. PM is considered to be of the least priority.
vinerm is offline   Reply With Quote

Old   April 17, 2020, 03:52
Smile
  #7
New Member
 
je young kim
Join Date: Apr 2013
Posts: 9
Rep Power: 12
jykim is on a distinguished road
Thanks vinerm.

I figured it out my problem.

As you expected, my graphic card was troublesome.

After updating the graphic card driver, all is working normally.

But I am blurred that why it worked well before. Anyway, all solved.
jykim is offline   Reply With Quote

Reply

Tags
cfd-post, error, white back ground

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO SHOW TIME IN ANIMATION IN Fluent CFD POST niazgdc FLUENT 0 October 12, 2017 02:58
On the CFD market and trends sbaffini Main CFD Forum 14 June 13, 2017 11:48
how to show trapped particle in cfd post n9879005 ANSYS 0 May 18, 2017 01:08
Post-processing star ccm+ results in Ansys CFD Post sidharath STAR-CCM+ 4 April 10, 2017 11:49
Automated post processing using CFD Post shreyasr ANSYS 0 January 28, 2013 06:21


All times are GMT -4. The time now is 10:28.