CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Fluent giving correct values for Cd but incorrect values for Cl

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 26, 2021, 22:10
Default Fluent giving correct values for Cd but incorrect values for Cl
  #1
New Member
 
Aarib Irfan
Join Date: Mar 2020
Posts: 11
Rep Power: 3
Aarib is on a distinguished road
I'm trying to simulate the flow over a 2D airfoil in Fluent. The solver is steady with k-omega SST model.

At different angles of attack, the value of Cd i get is always correct but value of CL is always half the value calculated from experimental results. I have set Cl and Cd force vectors correctly and reference area is set to 1 as chord length is 1m.

Can someone tell me where can the fault be?
Aarib is offline   Reply With Quote

Reply

Tags
airfoil, drag coefficients, fluent, lift coefficient

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for a smart interface matlab fluent chary FLUENT 24 June 18, 2021 09:07
Moving mesh Niklas Wikstrom (Wikstrom) OpenFOAM Running, Solving & CFD 122 June 15, 2014 06:20
Correct values of drag but high values of lift. aamer Main CFD Forum 16 December 16, 2010 04:44
Why is my fluent simulation giving Cp values above 1??? wils Main CFD Forum 3 March 26, 2010 09:12
IPALL giving NULL values cfd guy CFX 0 November 29, 2001 10:51


All times are GMT -4. The time now is 00:44.