CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   STill not working :( (

Jonathan May 15, 2002 15:24

STill not working :(
hi, i have an axial flow fan based in a cylinder. Setting the BC for the axial fan as an absolute rotational moving wall with rotational axis perpendicular to the supposing flow : X axis=1 (which the out flow is Z axis).Then i declared the fluid's rotation axis as X=1 with rotational speed of 2000rpm. One quick question here is why the fluent tutorials (tut 17 fluent 5) declare the fluid as the rotational factor (2000rpm) instead of the fan which is the one turning at 2000rpm. BC for the inlet and outlet are set as pressure inlet and pressure outlet respectively where the outlet has the radial setting ticked and bot inlet and outlet having set to "direction vector" where Z is the component of flow direction.

Now with all these settings, the velocity magnitude does'nt give the required arrows showing the flow thru the cylinder, instead just rotational flow around the fan. Please highlight me where have i gone wrong as i have been trying much different settings for the past few days without much success. Best Regards

moiami May 22, 2002 03:48

Re: STill not working :(
I'm STill puzzling over it too as I have similar difficulties although my problem description isn't the same as yours.

You can read up more about it in Fluent 5 User's Guide Vol 3 Chap 16 and Vol1 in Section 6.13.1 and if you can solve that problem of yours pls tell me how you do it, okay.

Jonathan May 22, 2002 14:15

Re: STill not working :(
i managed to get it to run after much trial and error, what i did was to label the fluid as a staionary object not as a moving reference frame as the tutorial has suggested. The fan was declared as a moving wall. try decreasing the relaxation factors say to 0.3 to 0.5, and with u having a good mesh, it shld work. oh my inlet was declared as pressure inlet and outlet as pressure outlet with Radial eq. Changed my continuity from 1 to 1e-05. i'm using k-e btw

moiami May 22, 2002 23:11

Re: STill not working :(
Good fer ya. I tried so many trial & errors to get mine to work including doing the one u said. My system is a stirred tank. When I spec the fluid as stationary and move the impeller (moving wall w speed rel. to adj cell) I got a lot of stagnant region which shouldn't be here. I'm still trying though, by varying a lot of the BCs input.

All times are GMT -4. The time now is 21:38.