CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Problem starting Fluent (

Ankan Kumar October 25, 2002 08:41

Problem starting Fluent
I am trying to install and run Fluent. But at the outset there is a message coming up "Flexlm Error---System clock has been set back" and then Fluent fails to load. Whats the problem..? The date on my PC is not changed. What is the way out..?PLease help! Thanks

Erwin October 25, 2002 09:13

Re: Problem starting Fluent
I just saw the same problem on an NT machine...

I don't know yet what is causing it, but I know how you can circumvent it. Assuming you are running NT, do not start Fluent from the Programs menu but open up a DOS Command window. Change to a drive where Fluent is not located (or not part of the PATH, dunno yet) and then start it up by the command 'Fluent 3d'.

Gavin Buckton October 28, 2002 05:44

Re: Problem starting Fluent
This is a security measure to prevent people setting the date back on thier machines to prolong the usage of the license.

Check that the time and date are correct on the machine and then do a search for files by date, the start date being the current date and leave the other date blank. This will search the machine for all files with a future date on them. Delete or move these files off the system and restart the machine. Hope this helps.

Ankan Kumar October 28, 2002 06:33

Re: Problem starting Fluent
thanks for your responses..dunno what was the problem..Just reinstalled windows and everything is working fine.

All times are GMT -4. The time now is 16:30.