CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Change Solver (

bamboo April 16, 2003 06:38

Change Solver
I changed the Solver from 2D to Axisymmetric in FLUENT and kept all other items same. But after the Grid Check,there is a WARNING message: Grid check failed. The relative information as following:

Grid Check

Domain Extents:

x-coordinate: min (m) = 0.000000e+00, max (m) = 5.000000e-02

y-coordinate: min (m) = 0.000000e+00, max (m) = 3.500000e-01 Volume statistics:

minimum volume (m3): 6.732661e-12

maximum volume (m3): 8.213853e-06

total volume (m3): 6.383493e-03

minimum 2d volume (m3): 1.953960e-10

maximum 2d volume (m3): 4.264212e-06 Face area statistics:

WARNING: non-positive face area exist.

I am puzzled that it is a 2D problem, why the volume figures shown?

mreip1 April 16, 2003 07:35

Re: Change Solver
When using axisymmetry in Fluent, the axis of rotation has to be on the x-axis. You may correct this inside Fluent with the grid->translate option.


bamboo April 16, 2003 07:54

Re: Change Solver
3ks a lot, I will try.

bamboo April 16, 2003 08:12

Re: Change Solver
3ks a lot , but if i change the model in GAMBIT , then do i need "translate"?

bamboo April 16, 2003 08:34

Re: Change Solver
i changed the model in Gambit(rotation 90), to make it on the X-asix,but the Grid Check failed: Grid Check

Domain Extents:

x-coordinate: min (m) = 0.000000e+00, max (m) = 3.500000e+01

y-coordinate: min (m) = -5.000000e+00, max (m) = 2.143061e-15 Volume statistics:

WARNING: non-positive volumes exist.

minimum volume (m3): -5.015160e-01

maximum volume (m3): -1.984904e-04

total volume (m3): -1.044429e+03

minimum 2d volume (m3): 3.960858e-04

maximum 2d volume (m3): 4.154485e-02 Face area statistics:

minimum face area (m2): 1.458132e-03

maximum face area (m2): 1.026326e+00

This time, the volume figures are negetive.

Thanks a lot!

gforce April 16, 2003 09:21

Re: Change Solver
Using other mesh types in gambit maybe work.

All times are GMT -4. The time now is 01:03.