CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   problems with Fluent display windows (

chris October 16, 2003 09:16

problems with Fluent display windows

I'm using Fluent V6.0 on Windows XP Pro and have problems with the display windows (e.g. "Display" - "Grid", "Vectors" etc.)

I'm using a new PC for my CFD research and found using default settings on the computer that Fluent crashed every time I tried to open a display window. Everything else funtioned normally (although running iterations and not being able to visualise velocity vectors etc was somewhat frustrating!)

I have solved the problem by reducing the graphics hardware acceleration setting in the windows control panel - display - advanced options. By trial and error I found the maximum setting to prevent crashing to be the third of six (Disable all DirectDraw and Direct3D accelerations). The windows now work but only draw slowly - much slower than on lower spec machines.

My machine is a Pentium 2.8 HT with a Radeon 9600 graphics card (non-Pro). I'm wondering if it's an issue with this card or it's associated drivers etc.

If anyone has experienced this kind of problem and has any ideas on how to enable full graphics hardware acceleration, I would be very pleased to hear from you.

Many thanks, Chris

ap October 17, 2003 14:31

Re: problems with Fluent display windows
I'm using a different video card (nVidia) with DirectDraw and Direct3D enabled without any problem, under Windows XP.

Maybe there is a conflict when FLUENT tries to access to graphical resources, probably due to a problem with the driver of the video card.

You can try to uninstall the video card driver given you by ATI. Let Windows XP identify your video card and install the driver shipped with the operating system, then try to run FLUENT using that "standard" driver.

If FLUENT works this way, you should look for a more recent driver for your video card or report the bug to ATI support.

Hi :)


Pat October 23, 2003 17:23

Re: problems with Fluent display windows
I'm not sure if this will help but:

I use Fluent on a winXP machine, and to get ANY graphics to show up at all I must open fluent in the command line using:

fluent -driver msw

This specifies the correct microsoft driver and allows the graphics to run properly. Hope this helps.


zdunol January 7, 2016 11:44

fluent display option doesnt work
hey guys,
if for some reason your display option in fluent doesn't work try messing with options (display-->options-->...)
Mine didnt work and turning off double buffering did the trick ;)

All times are GMT -4. The time now is 21:26.