CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Can't see Particle Tracks! (

Lior June 3, 2004 03:08

Can't see Particle Tracks!

I injected particles to a tube in my model, however, although in each iteration the computer tells it injects particles in the tube, none of them are shown in the particle tracks view, and also when i ask for a report, it says that none of the particles i injected are found in the tube! I defined the entrance boundary conditions as "reflect", to make sure that no particle is lost, but it didn't help. I scaled the Max. number of steps X Length Scale, to be as the length of my tube, as mentioned in Fluent help, but it didn't solve it. I tried various flow rates and various velocities for the particles, but none helped, and in all cases, although the particles were injected in, none were found to flow in the tube!!! This is so weird, yet i am sure there is some silly mistake or a parameter i must change...

I hope anyone can help me.... it's so frustrating, and i'm stuck with it.

Thank you!!!

Diego June 4, 2004 11:02

Re: Can't see Particle Tracks!
I had the same problem a few times. Once I confused with the injection point (I injected outside the problem domain). The other was when I was injecting in unsteady state, in this type of problems you have to postulate the injection start/stop time (in the injection defining panel). A its common that when you save the case and re-open it, Fluent can't find the particles in this case, try defining the injections as "file" (no matters wich file you use for them) click "OK" and then specify them again as they are (plain orifice atomizer/air blast atomizer/etc) Bye! Diego

Lior June 4, 2004 12:01

Re: Can't see Particle Tracks!
Hi Diego!

First, thanks for your answer. I did what you suggested from the beginning. I injected the particles in the Inlet, and made sure there is NO reverse flow, but it didn't help. I also tried to inject them in the middle of the vessel, but it didn't help as well. They jsut disappear! I defined Start and Stop times, and when the program iterates, it does inform me that particles are being injected in every iteration, however, when the iterations are done, NONE of the particles are found, and when i ask for the Report, it says that NO particle was inside the vessel!!! It's so weird, cause in the first time i tried to do it, it worked, but ever since then, it won't! Hope anyhone has any idea what i should do...

Thanks again,


Diego June 4, 2004 18:59

Re: Can't see Particle Tracks!
maybe I wrong..., but when you open the mesh file in Fluent, did you scale it?. Another stuff that comes to my mind is that always, when you run a DPM model, first you have to converge the continous phase model (I mean without DPM interaction). It's wierd that you can't see the particles. And sorry about my english, I'm trying to improve it! hahaha! Best regards Diego

zino July 7, 2011 01:04

Well you should change your entrance to escape. I have modeled it with pressure inlet by talking it as escape. if it will be escape the paticle will escape through inlet towards outlet. for a bounded case you can try different kind of injection

alilouu July 10, 2011 03:43

problem with tracking a particule??????
I would like to track a defined particule using DPM, but i did not know how it works;
please, could you show me the particularity of the dpm, and how it works.
thanks a lot.

All times are GMT -4. The time now is 22:37.