CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   not start gambit (

Dorain March 28, 2005 09:27

not start gambit
this is the promption:

Cannot open connect stream. TRANS(SocketINETGetAddr): tnamebysocket() failed TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed TRANS(Open): transport open failed for tcp/LOCALPC:0 Unable to open display

please help me to solve it

thanks a lot.

Albert Stoop April 1, 2005 03:22

Re: not start gambit
I had the same problem. but i got around it now... Not a nice solution but it works.

i start gambit with: cmd cd c:\\ntbin\ntx86 set display=:0.0 gambit -id pipe

Emmanuel Orozco April 7, 2005 23:34

Re: not start gambit
have the same problem, but I tried your solution and the compurter says : system cannot find the path specified.

but everything else is working (Fluent)

have any idea?


Albert Stoop April 11, 2005 09:01

Re: not start gambit
I see that it is unclear that i am saying 4 commands. first one is to go to the "Dos" window:


Then i go to the directory where fluent (gambit) is installed:

cd c:\\ntbin\ntx86

The trick that works with me is:

set display=:0.0

and then i start gambit with:

gambit -id pipe

oxidising agent November 14, 2009 15:35

Hi, hope you have succeeded in running gambit.?
If not please try the procedure below. I had xactly the same problem. It easily worked for me as per this procedure.

(1) Start > Hummingbird Connectivity > Exceed > Exceed (Appln will open and u will see Exceed on task bar)

(2) R-click (Exceed on task bar) > Tools > Session Startup > New (Untitled X-session window will open)

(3) Click Directory.. > Select the folder where you have installed Gambit(generally the folder is Fluent.Inc) > Select gambit2.3.16 > OK

(4) Click New Program > Select Windows App > OK (Untitled Wstart window will open)

(5) Click Browse > Select Gambit ".exe" file > Select Run : Normal Mode > Run! (this will launch gambit application successfully)

(6) Set the working directory in the application > Run
(Gambit is launched / runs successful)

Oxidising Agent (

All times are GMT -4. The time now is 16:38.