CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   error (

mvee July 13, 2007 06:13

Hi to all, I found strange error during simulation. I start simulation with few time step. then i check the contours but strange i found error like this.

Error message from graphics function QDolly_Camera: Syntax error during expansion of '.' - '.' referred to, but no segment is open

Then i started continuing my simulation that goes well. after few step i check contour plot again i found same.

what is this? how can i cure this error?

reply whatever u know @ such error whether u came across the same error.


Arpit July 13, 2007 07:38

Re: error

I think the problem is with the display itself. Before starting simulation check by displaying the grid..same error shud occur...

What command you give for starting fluent? Try giving this....'fluent <version> -driverX11 &'


mvee July 13, 2007 08:56

Re: error
Hi, where shall i give this command - in TUI?, but that donot work. can u pl elaborate this i find this all the time in same machine for earlier saved case and data file also.

thanks for reply

All times are GMT -4. The time now is 14:24.