CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Line/Rake - Weird Problem (

Marc August 2, 2007 11:21

Line/Rake - Weird Problem
Hi all,

For a while I've been using the Line/Rake tool by inputting co-ordinates. Until today I've never had any problem. This is a fairly new mesh that I'm using and when I set the line to coordinates that I know exist, I find that FLUENT is only actually generating a small portion of this line.

I have checked that the coordinates do exist (using GAMBIT) so I am at a loss for what to do. I would like to use the tool to select points using the FLUENT interface however, I can never get precise enough coordinates in all 3-axes for my liking.

Does anyone have any recommendations?

AAA August 3, 2007 19:46

Re: Line/Rake - Weird Problem

Check if you are using the right scale in Fluent (Go to: Grid -> scale). This scale should be the same as the one you used in Gambit.

Marc August 7, 2007 09:44

Re: Line/Rake - Weird Problem
Yeah, it is - everything's in mm. Sure wish that was the problem though.

Any other ideas? Thanks!

Marc August 7, 2007 14:48

Re: Line/Rake - Weird Problem
I just tried something new. I extended the line WELL beyond the limits of the geometry (in the x-direction only, as other directions give errors) and the generated line was the same as when I gave it the original coordinates.

I am completely and utterly baffled.

AAA August 7, 2007 16:41

Re: Line/Rake - Weird Problem

The only thing I can think of is to use the "transform surface" option (go to Surface->transform) to transform a line in the domain for a specified distance, for example, and see where the line is created. This might give you an idea of what is Fluent is doing. If this works, please let me know.

Good luck

Marc August 8, 2007 14:03

Re: Line/Rake - Weird Problem
Wow, this is beyond weird. FLUENT won't even let me translate the line at all, not along ANY axis.

I am beyond confused about what's happening. Everytime I try to translate the line I get the error "Error: Surface Creation Failed". Which to me, means that the coordinates I gave FLUENT are not realistic when in fact I know that they are.

It's especially frustrating because this is the first set of data I simulated properly. For all the other tests I ran I was able to gather the data from this line without any issue.

Thanks for all the help so far. I'm still open to any suggestions you may have.

AAA August 8, 2007 14:15

Re: Line/Rake - Weird Problem

I'd start with a fresh simplified mesh/case and run some tests on it.

Good luck

All times are GMT -4. The time now is 03:22.