CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Strange Flamelet Generation Problem (

tar August 27, 2007 05:19

Strange Flamelet Generation Problem
Hello there,

I've got a question concerning the flamelet generation with fluent. I've encountered a strange problem. I wanted to generate a flamelet with a pretty high scalar dissipation rate and a pretty low one. Just to compare. But comparing the temperature profiles and species profiles, I realized that there is no difference at all. I've checked this with different scalar dissipation rates and everytime I get the same result. I restarted fluent, I reread the GRI 2.11 mechanism and all the usual stuff you try, when you encounter a problem like this. But everytime the same result. Did anybody already have similar problems? If so, perhaps you could offer me advice for my strange problem.

Greetings, tar

tar August 30, 2007 05:02

Re: Strange Flamelet Generation Problem

I just looked at some flamelet tables, i.e. temperature in the mixture fraction space, in the common literature. And I realized, that the max. temperature declines pretty fast as the scalar dissipation rate rises. But when creating this libraries with fluent there is only a real influence when I go to really high scalar dissipation rates far beyond the quenching dissipation rate normally encountered. Did anybody already have similar problems? If so, plz help. I'm using GRI 3.0 mech. Perhaps my setup for the flamelet generation in fluent is wrong?

Greetings, tar.

pghoseju February 2, 2013 07:25

I am working with non-premixed model with the fuel C12H23.
How can create flamelet for steady flamelet model?
Is there CHEMKIN database in fluent 13.?

Please answer

msaeedsadeghi February 3, 2013 05:21


Originally Posted by pghoseju (Post 405610)
I am working with non-premixed model with the fuel C12H23.
How can create flamelet for steady flamelet model?
Is there CHEMKIN database in fluent 13.?

Please answer

No, it is not. You should make a chemkin file in the software then import in fluent.

pghoseju February 6, 2013 04:02

Sir, so many thanks to you for yor kind response.
When I am selecting steady flamelet, it asks 2 options
1.create flamelet
2. Import flamelet

a. In create flamlet again there is an option import chemkin mechanissm
b. For boundary , oxidiser as well as fuel mass fraction input options are not highlighted.
c. PDF table can not be generated.

So can you please tell me how to create flamelet?
Thank you.

msaeedsadeghi February 8, 2013 10:11

In create flamelet option you can import chemkin mechanism. I will check it in a proper time.

pghoseju February 9, 2013 01:13

Thank you sir,
In fluent chemkin is there? I am not able to find. If it is there, can you say in which directory and folder it is there? It is very urgent to me sir. Thank you again

msaeedsadeghi February 9, 2013 02:38

There is an option in the non-premixed menu after selecting steady flamelet. You can choose "Import Chemkin Mechanism", then create Flamelet.

pghoseju February 12, 2013 02:36

Yes sir,
Everything is true, but when I am clicking 'Import CHEMKIN mechanism'. Next option: it is asking for 'Gas-phase CHEMKIN mechanisinm file'

Now my problem is where is the Gas-phase CHEMKIN mechanisinm file?
Is it some where in my computer? if yes where is it?
Again i want to ask you whether chemkin is inbuilt Ansys13.0 (licenced)? or separately we have to purchase it?

msaeedsadeghi February 12, 2013 02:39

You should separately purchase it. CHEMKIN is an independent program that makes mechanisms.

pghoseju February 13, 2013 01:09

Thank you.
Yes, Now I am clear.

Sudharsan March 22, 2014 11:52

Hi everyone,

I trying simulate a unsteady liquid combustion in fluent. Actually I'm starting the simulation with a case which was previously used for gas combustion. For gas combustion it gave good results. For liquid combustion I'm tried with heptane. I downloaded the flamelet mechanism for heptane. When try create chemkin for my problem it (fluent) shows access violation error. Please help me in this regard.

All times are GMT -4. The time now is 08:49.