CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Running Fluent on an SGI Altix machine (

Jonathan Vogt March 18, 2008 21:52

Running Fluent on an SGI Altix machine
Hi there, I'm attempting to get (non-gui) fluent to run on a new SGI Altix machine but have gotten nowhere as yet. The job opens but then basically does nothing.

The fluent bit of the script:

fluent 3ddp -t 5 -paltix -cnf=hosts.${PBS_JOBID} \

-g -ssh < [journal-file] > [output-file]

I've also tried -mpi=hp (instead of '-paltix', but that produces the same result which is (from the result file, which is oddly copied back to the home directly immediately after starting the job):

[LINE] means new line - this website seems to ignore the enter/return button half the time! :)

/usr/local/fluent/6.3.26/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 3ddp -t 5 -paltix -cnf=hosts.8763.mclaren -g -ssh [LINE]Warning: host "hosts.8763.mclaren" is not reachable by ssh; skipping checks on remote node [LINE]Loading "/usr/local/fluent/6.3.26/Fluent.Inc/fluent6.3.26/lib/fluent.dmp.114-64" [LINE]Done. [LINE]/usr/local/fluent/6.3.26/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 3ddp -paltix -host -t5 -mpi=sgi -cnf=hosts.8763.mclaren -path/usr/local/fluent/6.3.26/Fluent.Inc -ssh -cx mclaren:2033:19965

Host spawning Node 0 on machine "mclaren" (unix). /usr/local/fluent/6.3.26/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 3ddp -node -t5 -paltix -mpi=sgi -cnf=hosts.8763.mclaren -ssh -mport

Any ideas as to what might be going on here would be greatly appreciated. Thanks very much.

Jonathan Vogt.

Jonathan Vogt March 19, 2008 02:35

Re: Running Fluent on an SGI Altix machine
For posterity, I should let you (anyone who has the same problem) know that I managed to resolve the issue by changing the script file to the following:

fluent 3ddp -t 5 -paltix -g < [journal-file] > [output-file]

ie, I deleted, '-cnf=hosts.${PBS_JOBID}' and '-ssh'.

All times are GMT -4. The time now is 03:59.