CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Fluent 12.0 is worst then Fluent 6.2 (

herntan December 3, 2009 21:05

Fluent 12.0 is worst then Fluent 6.2
Hi all,

Just a information sharing.
i currently upgraded to Fluent 12.0 and i try to rerun my simulation which i successfully done in Fluent 6.2.
The unsteady simulation just stop after around 8 time steps with the error message , AMG divergence - X-momentum.
I actually using the exactly same CASE file for both Fluent 12.0 and Fluent 6.2, but the Fluent 12.0 had fail to run.

I suspect Ansys had added something into Fluent 12.0 cause it not stable.

I also have some colleague using ICEPAK 12.0 and they also found error which never happen on ICEPAK 4.0. Again, its a totally same simulation.

I will suggest to stop using Fluent 12.0 for the moment.

Anyhow, just a suggestion. :)

herntan December 7, 2009 02:40

I had tired another 5 cases which i successfully run in Fluent 6.3. All case fail running in Fluent 12.0.
I grab the latest patch from Fluent 12.0.12 , try again, still fail.

I hope the latest Fluent 12.1 can solve the problem.

cfdman December 7, 2009 04:10

Hello herntan,

I never encountered such an error in v12. May be this problem based another things. License,operating sytem, system configurations etc... Because i runned alot of models in v12 from v11 case files.
Yesterday 12.1 version released. you can try this. May be useful

Good Luck

herntan December 7, 2009 04:23


I using the same lisence as the Fluent 6.3 using.
I have no idea why this happen in Fluent 12.0.
I had tried to download 12.1 from Fluent user website, but they haven't release the software yet.
U get the 12.1 already?

Goldsstean December 9, 2009 04:58


tat's true I used 12v for my problem, it was not converging.

But for same case file on 6.3 it goes f9.:confused:


Process Design Engineer

herntan December 14, 2009 03:57


I had downloaded the latest Fluent 12.1 from and rerun my simulation again.
Now everything works all right.
The simulation i used to run fail in Fluent 12.0 now able to run in Fluent 12.1.

You guys can start try using Fluent 12.1. I think Ansys had fixed the bug in Fluent 12.0.

All times are GMT -4. The time now is 07:21.