CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   "License server connection lost" error (

curious_ssl February 10, 2010 07:27

"License server connection lost" error
I am new to CFD online as a user but I am a long time follower.

I run solid-gas two phase flow problem by using eulerian-eulerian model on a linux system. The cluster I use for parallel processing is in another city and I upload my files there wia ssh connection. Then I run fluent with the following command:

nohup fluent 2d -t16 -g <name_of_input>& name_of _output&

the input file is in text format.
The system has 8 blades with 16 cores on each. So, I use 1 blade.

Some time in the run I came across this message:

Warning: License server connection lost.connect to address port 544: Connection refused
connect to address port 544: Connection refused
trying normal rsh (/usr/bin/rsh)
Permission denied.

then the run stops.
What could be the reason of this?
Thank you.

All times are GMT -4. The time now is 12:53.