CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Remote Server Error (

Alk3fan April 21, 2010 04:42

Remote Server Error
Whenever I try and submit a batch job to the remote unix server I have access to I am receiving the same error:

type 'set_cfd_pref' to set up your licence preferences correctly
if you have never used Fluent 12 before (only needs to be done once)
/local/software/rh52/ansys_inc/v120/v120/fluent/fluent12.0.16/cortex/lnamd64/cortex.3.9.2 -f fluent -g -i elbow.txt -newcx (fluent "3d -pshmem -host -r12.0.16 -t8 -mpi=hp -path/local/software/rh52/ansys_inc/v120/v120/fluent")
Starting /local/software/rh52/ansys_inc/v120/v120/fluent/fluent12.0.16/lnamd64/3d_host/fluent.12.0.16 host -cx "(list (rpsetvar (QUOTE parallel/function) "fluent 3d -node -r12.0.16 -t8 -pshmem -mpi=hp ") (rpsetvar (QUOTE parallel/rhost) "") (rpsetvar (QUOTE parallel/ruser) "") (rpsetvar (QUOTE parallel/nprocs_string) "8") (rpsetvar (QUOTE parallel/auto-spawn?) #t) (rpsetvar (QUOTE parallel/trace-level) 0) (rpsetvar (QUOTE parallel/remote-shell) 0) (rpsetvar (QUOTE parallel/path) "/local/software/rh52/ansys_inc/v120/v120/fluent") (rpsetvar (QUOTE parallel/hostsfile) "") )"

Welcome to ANSYS FLUENT 12.0.16

Copyright 2009 ANSYS Inc.
All Rights Reserved. Unauthorized use, distribution or duplication
is prohibited. ANSYS and FLUENT are trademarks or registered trademarks
of ANSYS, Inc. or its subsidiaries in the United States or other countries.

Loading "/local/software/rh52/ansys_inc/v120/v120/fluent/fluent12.0.16/lib/flprim.dmp.1119-64"

Error: undefined read macro
Error Object: ()

Error: undefined read macro
Error Object: ()

Error: undefined read macro
Error Object: ()
compute012: executing this block

I have tried everything to no avail. Does anyone have any ideas? Help would be VERY appreciated.

All times are GMT -4. The time now is 06:51.