CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Surface points (

ATOTA July 21, 2010 13:17

Surface points
I can't create any surface points in my domain. I tried everywhere and it won't work. What should I do ??

Plz help.
Thanks !!:(

Chris D July 21, 2010 14:17

I thought you got it all taken care of here. What specifically is the problem?

ATOTA July 21, 2010 14:22

That was the problem of inputting them with less time.
Now, I could input them easily but fluent won't accept the points.
It says "surface creation failed ocject #F"
For one case, only a few poitns were refused but for another one, fluent won't accept any of the points. The coordinates are right because they worked fine in Workbench.

Any suggestions ??

Chris D July 21, 2010 15:04

It seems like this error occurs when you attempt to create a point that is outside of the solution domain. Have you made sure that the units of coordinates of the point match those of the solution?

ATOTA July 23, 2010 15:48

Thanks !
it seems like I had several problems. First, my units were in mm and FLuent was set in m. Another thing was that I had to shift the points about 0.1mm from the actual place to not interfere with the boundary...

Thnaks again :-)

All times are GMT -4. The time now is 02:00.