CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Launching Fluent: Segmentation fault (

gravis October 11, 2010 10:43

Launching Fluent: Segmentation fault
1 Attachment(s)
Hi all,

I have recently upgraded my Linux OS from Centos 4 to 5.5. I installed ANSYS products (CFX & Fluent) and while CFX works fine, I am having problems when trying to launch Fluent. Both CFX and Fluent worked fine with Centos 4.

The error message I get when starting Fluent can be seen in the uploaded picture. The number 7435 in the is random each time I launch Fluent. I get the same problem both for serial and parallel.

Regardless of the products not being tested on Centos (I know CFX is not and I assume Fluent is not either), hopefully someone could give me some advice here. I know problems should be expected when using untested Linux distros, but I hope someone can point me in the right direction since I have no idea where to start here.


gravis October 12, 2010 03:56

Unfortunately I did not properly search through the forum. I found this thread, which solved the problem for me:

My hostname was not connected to my IP adress in the hosts file, and that was the problem.

So anyway, if anyone would be interested Fluent seems to work fine with Centos 5.5 so far.

elbasharat October 22, 2010 16:05

please you have still issue or resolved?

gravis October 23, 2010 09:41

Fluent still seems to work fine with CentOS 5.5.

All times are GMT -4. The time now is 11:06.