CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   How to open a saved Gambit File? (

barkan April 14, 2011 17:26

How to open a saved Gambit File?
Hi to all.I am new in this forums.I got informed about this forum through my search on google on our senior wind turbine project.I would like to ask
a simple basic question about Gambit for this moment :) How can i open
a Gambit session that I saved? There are 3 gambit files per session with
their id names in title.I tried to use the "open" button in gambit plugged in the id number and ops Gambit opened a blank page!I tried "fit the screen" button however it gave no result.Do you have any idea about
this issue?(P.S. I really saved my file millions of times)First time i am using gambit i worked many hours to generate
an airfoil and mesh around it now i fear all my work may be thrown into
trash bin! I am looking forward to receive a reply.Thanks in advance.

Best Regards,
Barkan İLEK

shashank312 April 14, 2011 17:36

If you saved three Gambit files, you would have three .dbs files in your database. If those are absent, then you haven't even saved your files.

So, go and look at your database for that file extension.


-mAx- April 15, 2011 01:46

if you click on open Panel, either you see your dbs file or not. (gambit is filtering only dbs files)
If you see your dbs file, then open it.
If nothing is displayed, maybe you disabled the visbility of your entities.
Check also how big are your dbs files

barkan April 15, 2011 04:10

Thank you shanshank.Yes,i see 3 dbs files yet no one seems to give a response in gambit.
Thank you Max.I see my dbs file i open it in "open button" but no display exists.The
size is app.1 MB. All my entities are visible my mesh,my geometry(I guess that is what you mean?)I tried to open it in "run journal",in transcipt session,it displays all my commands in that session but again nothing appears.What can I do to solve this problem if anything exists?

barkan April 15, 2011 09:22

I solved out the problem.Thanks for your help.

sinohe September 1, 2012 05:53


Originally Posted by barkan (Post 303778)
I solved out the problem.Thanks for your help.

Hi barkan

I have got the problem like you! my mesh is saved but I can not open it! sometimes by chance I can but i dont know what is the problem. could you please help me?

All times are GMT -4. The time now is 17:13.