CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Problems with FLUENT MPI on i7 2600K/P8P67 (

TaurusASV April 25, 2011 00:23

Problems with FLUENT MPI on i7 2600K/P8P67
I have a complicated problem with FLUENT 13 MPI. I open the projects (cas, which was created and results which were obtained (dat) on another computer with version 12.1 of FLUENT and get a message:

> Reading "P:\33_4k-kl-w_2-2.cas"...
Using buffering for scanning file.
7512837 mixed cells, zone 2, binary.
Warning: reading 2 partition grid onto 4 compute node machine;
will auto partition.
7512837 cell partition ids, zone 2, 2 partitions, binary.
18751996 mixed interior faces, zone 11, binary.
459530 mixed wall faces, zone 4, binary.
28000 quadrilateral symmetry faces, zone 3, binary.
28000 quadrilateral symmetry faces, zone 5, binary.
28000 quadrilateral symmetry faces, zone 6, binary.
28000 quadrilateral symmetry faces, zone 7, binary.
25556 mixed velocity-inlet faces, zone 8, binary.
19600 quadrilateral outflow faces, zone 9, binary.
4770662 nodes, binary.
4770662 node flags, binary.
27912 "z227" point-profile points, x, y, z, x-velocity, y-velocity, z-velocity, turb-kinetic-energy, specific-diss-rate.
auto partitioning mesh by Metis (fast),
distributing mesh
faces....,MPI Application rank 3 exited before MPI_Finalize() with status -1073741819
999999 (..\src\mpsystem.c@1149): mpt_read: failed: errno = 10054
999999: mpt_read: error: read failed trying to read 4 bytes: Invalid argument
The Parallel FLUENT process could not be started.

I mean this is a problem with starting MPI (hp-mpi or intel mpi). On another computer I didn't have such errors with this files.
The firewall on the compure is turned off.

The same problem I have if I use versions 12.1 and 6.3.26. Without any differense.
I tried to update hp-mpi from HP site and get version 8. But it did not solve my problem.
I tried to reinstall OS (W7 x64) and ANSYS (13 and 12.1), but errors were the same.
I believe that core i7 k2600 on ASUS P8P67 had some incompatibility with ANSYS software when MPI used.

bathrob May 5, 2011 11:58

thinking of purchasing this processor
Hi Taurus,

I am currently a PhD student and will shortly be purchasing a computer with the i7 2600k processor (although with a intel motherboard) with the intention of running Ansys CFX 12.1 and probably OpenFOAM. I was just wondering if you had resolved this issue or know whether or not it is a compatibility issue with the processor specifically? It'd be a nightmare if I couldn't parallel process on it! One possible solution is to switch off the hyperthreading in the bios. I have seen CFX 11 working fine on an earlier version of the i7.

All times are GMT -4. The time now is 13:05.