CFD Online Discussion Forums

CFD Online Discussion Forums (
-   Hardware (
-   -   ANSYS 12 installation not working on multi-core Processors (

JOKER October 11, 2010 03:18

ANSYS 12 installation not working on multi-core Processors
Hy, Everyone!

I was using ANSYS12 (32 bit) on dual-core processor (x86) with XP operating system. It worked best for me..!

But When I tried same installation on core i7-860 with same OS (32 bit), setup did not work and end-up without any specific error.

Same thing happen for quad-core processor

Anybody help me..plz

csmith_PADT October 13, 2010 15:24

Can you post the exact text of the error?

JOKER October 13, 2010 16:08

I did not have access to that PC right now..! But typical windows error appeared illustrating setup.exe got a problem. One thing Prerequisites did not installed as I already have update version of VC++ redistributable and .NET SP2!

csmith_PADT October 13, 2010 16:26

Try installing with the Prerequisites; this often fixes problems like this.

JOKER October 17, 2010 06:20

There is difference between the operating systems I think it did not work if any of service packs (XP,2,3 etc.) are installed...! I thought

@ csmith_PADT

what does it mean try installing pre-req... how thing will work if it is not working now??

All times are GMT -4. The time now is 04:48.