CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

bin_particles_in_cells

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 7, 2015, 14:14
Default bin_particles_in_cells
  #1
Ari
New Member
 
Arianna
Join Date: Sep 2015
Posts: 8
Rep Power: 3
Ari is on a distinguished road
Hi everyone. I'm asking for some help with Fluent 15.0.
I'm writing an udf execute at the end in order to track particles during a simulation with particle injection. initially i set bin_particles_in_cells(domain) but i could not compile the udf. If i set bin_particles_in_cells(domain,TRUE) or bin_particles_in_cells(domain,FALSE) fluent compiles the udf. The problem though appears after the injection. At the end of the first time step after the injection fluent says the number of tracked particle (number tracked = 12239) and the UDF starts to save files with particles information. But then at the end of the next time step fluent says number tracked = 0 as if there is no injection. so it basically sees the particles only before the intervention of the UDF (without the UDF the simulation works well). Do you have any idea about what is going on with my simulation and UDF??? I would really appreciate your help. Thanks!

Ari
Ari is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:10.