CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > General Forums > Main CFD Forum

Problem in exporting file from BladeGen to TurboGrid

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 16, 2020, 14:54
Default Problem in exporting file from BladeGen to TurboGrid
  #1
New Member
 
Dushyant Singh
Join Date: Aug 2019
Posts: 1
Rep Power: 0
Dushyant is on a distinguished road
I am trying to run simulation on a Radial Turbine Blade created in BladeGen. But when I try to transfer the data in TurboGrid Mesh it gives an error that says " Error Occured while writing .inf file". I tried generating the .inf file in BladeGen but whenever I do so it says that the application has stopped working. The three .curve file are being created but the .inf file seems to have some problem. Please help.
Dushyant is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] swak4foam for OpenFOAM 4.0 mnikku OpenFOAM Community Contributions 74 October 11, 2018 05:30
what is swap4foam ?? AB08 OpenFOAM 28 February 2, 2016 02:22
Custom Thermophysical Properties wsmith02 OpenFOAM 3 July 27, 2015 06:37
[swak4Foam] swak4foam building problem GGerber OpenFOAM Community Contributions 54 April 24, 2015 17:02
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 18:51


All times are GMT -4. The time now is 01:10.