CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (https://www.cfd-online.com/Forums/openfoam-installation/)
-   -   NVIDIA driver and paraFoam (https://www.cfd-online.com/Forums/openfoam-installation/111110-nvidia-driver-parafoam.html)

Pekka December 27, 2012 12:38

NVIDIA driver and paraFoam
 
Hi Foamers,

NVIDIA Quadro driver (NVIDIA-Linux-x86_64-310.19) breaks the ParaFoam (3.14.1). ParaFoam or paraview does not start and gives an error segment fault. The problem related to ParaFoam which is part of the OpenFOAM-1.6-ext version and work fine with the earlier driver (for example NVIDIA-Linux-x86_64-304.64).

If somebody find solution for this problem I am very pleased with the hear about it.

BR/Pekka

wyldckat December 29, 2012 17:48

Greetings Pekka,

I did a bit of searching and it looks like my first guess probably won't work (i.e., rebuild ParaView).

The error has been reported at least in these places:
I think updating ParaView to 3.98 might fix the problem!


Best regards,
Bruno


All times are GMT -4. The time now is 08:31.