CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (https://www.cfd-online.com/Forums/openfoam-installation/)
-   -   OF-1.6-ext: compiling fails on ubuntu 12.10 (https://www.cfd-online.com/Forums/openfoam-installation/115028-1-6-ext-compiling-fails-ubuntu-12-10-a.html)

A.Wendy March 22, 2013 03:20

OF-1.6-ext: compiling fails on ubuntu 12.10
 
Hi everybody,

I have several problems while compiling OF 1.6 ext on ubuntu 12.10. My computer crashed so I tried to install openFOAM 1.6 extend on a new PC.

I followed this instruction: http://repo.or.cz/w/OpenFOAM-1.6-ext....04_32-bit.txt

due to the problem with Ansys a changed the git source to git://repo.or.cz/OpenFOAM-1.6-ext.git

I had to change at the third-party tools the source libccmio-2.6.1.tar.gz because the original source went offline.

compiling stage 1 and 3 went fine but i am not able to compile stage 4.

Running the allmake script for OF 1.6 ext fails too.

Has anyone of you compiled OF 1.6 extend on ubuntu 12.10 64bit?

I added the log files below:
http://ubuntuone.com/2dVvHRQ1cGz8i6SyNujHI6



best wishes

Andy

A.Wendy March 22, 2013 07:47

hi everybody,

i managed to made it run. instead of ubuntu 12.10 i was using ubuntu 12.04 and using the manual from here:

http://repo.or.cz/w/OpenFOAM-1.6-ext....04_64-bit.txt


as the git source i used: git clone git://repo.or.cz/OpenFOAM-1.6-ext.git


for the thirdparty tools i changed the AllMake.stage3 to for "ibccmio-2.6.1.tar.gz" cause the source went offline:

the new source is: ftp://priede.bf.lu.lv/pub/TIS/biblio...o-2.6.1.tar.gz

wish you all fun :)


All times are GMT -4. The time now is 22:30.