CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   Openfoam2.2.2 Installation error (

phani45 November 4, 2013 22:18

Openfoam2.2.2 Installation error

Can anyone help me

After downlaoding and installing Openfoam, I end up with follwoing error in the new terminal:

bash: /opt/openFoam222/ etc/bashrc no such directory or file

I'm using Ubuntu 12.04LTS version as Virtual os in Windows 7

Looking forward for fruitful reply


wyldckat November 5, 2013 18:27

Greetings Phanindra,

If you run this command:

source /opt/openfoam222/etc/bashrc
Does it give the same error message?

Keep in mind that this command will not work:

source /opt/openFoam222/etc/bashrc
This is because Linux is case-sensitive, unlike Windows which is only case-preserving.

Best regards,

phani45 November 5, 2013 19:16

Thank you Bruno ! it works

usmanabdullah January 26, 2014 03:17

Please Help
I found the error in my Terminal after installing OPEN FOAM, i am using UBUNTU 12.04 as an operating system.
bash: /opt/openfoam222/etc/bashrc: No such file or directory
Same error was found when i type the following command..
source /opt/openfoam222/etc/bashrc

Please Help me solving it. This is something new for me.

wyldckat January 26, 2014 07:10

Greetings usmanabdullah and welcome to the forum!

Please share images or text of what you get after each step from the official instructions:

Best regards,

All times are GMT -4. The time now is 00:01.