CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   problem with installation of openfoam... please help me (

13msmemusman April 13, 2014 16:07

problem with installation of openfoam... please help me
i installed complete openFoam. but after installation and editing
gedit ~/.bashrc and i pasted icoFoam -help. but a message appears COMMAND NOT FOUND. anyone knows why this happens??? i tried several times and get the same error
guys please help me i am worried about it....... sad.

wyldckat April 13, 2014 16:35

Greetings 13msmemusman,

Please provide more specific information, namely:
  1. Which Linux Distribution, version and architecture are you using?
  2. Are you installing in a real machine or in a virtual machine?
  3. Which OpenFOAM version are you trying to install?
  4. Which installation instructions are you following?
Best regards,

13msmemusman April 14, 2014 12:10

dear Burnu i have got solution to my problem thank u very much for this paying attention

All times are GMT -4. The time now is 17:32.