CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Problem OpenFoam With VMWareFusio (OSX maverick) And VMWare Workstation (Win 8.1)

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By Tonyxz

Reply
 
LinkBack Thread Tools Display Modes
Old   December 15, 2014, 15:02
Default Problem OpenFoam With VMWareFusio (OSX maverick) And VMWare Workstation (Win 8.1)
  #1
New Member
 
Antonio Demarcus
Join Date: Dec 2014
Posts: 4
Rep Power: 4
Tonyxz is on a distinguished road
am new to the forum, little linux expert and I do not write good English, I hope to be clear.
Following various instructions I installed Ubuntu on a mac and windows 8.1

Once I install the Ubuntu operating system 14:10 64-bit desktop, I followed the instructions to install OpenFOAM and ParaViewOpenfoam410.

How tutorial I used these websites:

http://www.openfoam.org/download/ubuntu.php

and after

http://openfoamwiki.net/index.php/In...M-2.3.0/Ubuntu

1) without restarting the virtual machine, everything works normally, I can start ParaView and tutorials without having problems.

2) Reboot the virtual machine and I screen appears so, the operating system goes into freezing.





I then tried again the procedure:

a - I reinstalled the virtual machine and 14:10 Ubuntu desktop 64-bit

b - setup of OpenFOAM
c - restart the virtual machine

FREEZING

............also happens with VMware Workstation used on windows 8.1.............



Could you please help me?
Tonyxz is offline   Reply With Quote

Old   December 15, 2014, 15:34
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,020
Blog Entries: 39
Rep Power: 109
wyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of light
Greetings Antonio and welcome to the forum!

Fortunately your written English is understandable When in doubt, you can always use Google Translate or a similar online service for helping you with the translation to English

The problem is related to Ubuntu itself. It's a broken feature that a lot of people have experienced soon after installing Ubuntu 14.10 and 14.04.

One possible solution is to do the following steps (found more than one source online, but they were all blogs that can easily disappear in a year or less):
  1. While your seeing that wallpaper within Ubuntu, use the key combination Ctrl+Alt+F2. It should switch to a terminal-like display (all text, black background, white text).
  2. Login with your user name and password in the Ubuntu installation.
  3. Now run the following commands, one line at a time:
    Code:
    sudo apt-get update
    sudo apt-get install --reinstall ubuntu-desktop
    sudo apt-get install unity
    sudo shutdown -r now
  4. After the last command, it will reboot the system within the virtual machine. Hopefully when it finishes rebooting, the system will be ready to be used.
Best regards,
Bruno
__________________
wyldckat is offline   Reply With Quote

Old   December 16, 2014, 03:30
Default
  #3
New Member
 
Antonio Demarcus
Join Date: Dec 2014
Posts: 4
Rep Power: 4
Tonyxz is on a distinguished road
Thanks Bruno. I feel now the command and let you know the result.

Best regards
Antonio
Tonyxz is offline   Reply With Quote

Old   December 16, 2014, 05:06
Default
  #4
New Member
 
Antonio Demarcus
Join Date: Dec 2014
Posts: 4
Rep Power: 4
Tonyxz is on a distinguished road
somehow, I have run the console ubuntu

I run the commands you give it to me
... but nothing to do.
The screen is always locked.

I describe the steps

restare ..... user and PW



CTRL+ALT+CANC



Go to


and Go to


in the new terminal digit :
Quote:
sudo apt-get update
sudo apt-get install --reinstall ubuntu-desktop
sudo apt-get install unity
sudo shutdown -r now
restart and.......





best regards

Antonio
Tonyxz is offline   Reply With Quote

Old   December 17, 2014, 05:56
Default
  #5
New Member
 
Antonio Demarcus
Join Date: Dec 2014
Posts: 4
Rep Power: 4
Tonyxz is on a distinguished road
I found the solution.
was an installation of about 6 hours

https://openfoamwiki.net/index.php/I...u#Ubuntu_14.10
wyldckat likes this.
Tonyxz is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 19:50.