CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] Installing an older OF version (OpenFOAM 1.7 to be specific)

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 11, 2015, 15:43
Default Installing an older OF version (OpenFOAM 1.7 to be specific)
  #1
New Member
 
Niels D
Join Date: Nov 2015
Posts: 4
Rep Power: 6
Slein is on a distinguished road
Hi everyone,

I am completely new in the field of OpenFOAM so I hope to get some tips here. I already installed OF version 2.4.0 from debpack and worked out all the tutorials. Now for the project I am doing, I need an extension that only works with OF 1.7. I get errors when I am trying to install this older version, probably caused by the newer version already installed on my pc. How do I install both versions on one pc? Or do I have to delete the version 2.4.0?

Thanks in advance.

Slein
Slein is offline   Reply With Quote

Old   November 13, 2015, 06:22
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,956
Blog Entries: 43
Rep Power: 122
wyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to all
Greetings Slein and welcome to the forum!

I guess you're using Ubuntu, but since you didn't specify which version, I'll at least suggest you try the instructions given here for OpenFOAM 1.7.1 on Ubuntu: http://openfoamwiki.net/index.php/In...M-1.7.1/Ubuntu - Ubuntu 12.04 is currently the only version listed there.

Best regards,
Bruno
__________________

Last edited by wyldckat; November 13, 2015 at 06:23. Reason: Added more details
wyldckat is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] Problems installing OpenFOAM 2.3.0 on Ubuntu 12.04 arieljeds OpenFOAM Installation 6 August 19, 2015 07:39
Superlinear speedup in OpenFOAM 13 msrinath80 OpenFOAM Running, Solving & CFD 18 March 3, 2015 05:36
Frequently Asked Questions about Installing OpenFOAM wyldckat OpenFOAM Installation 0 January 1, 2014 19:21
Adventure of fisrst openfoam installation on Ubuntu 710 jussi OpenFOAM Installation 0 April 24, 2008 14:25
Two-Phase Buoyant Flow Issue Miguel Baritto CFX 4 August 31, 2006 12:02


All times are GMT -4. The time now is 18:24.