CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (https://www.cfd-online.com/Forums/openfoam-installation/)
-   -   [Other] Openfoam for windows 16.02 [CFD support] -problem with paraview (https://www.cfd-online.com/Forums/openfoam-installation/165681-openfoam-windows-16-02-cfd-support-problem-paraview.html)

ditmeyer January 23, 2016 07:12

Openfoam for windows 16.02 [CFD support] -problem with paraview
 
hi all,
I have a problem with the new version of openfoam for windows (version 16.02) released by CFD support.

The problem occurs when I try to launch paraview with the command "paraview" or with the "paraFoam" command an error occurs :
Code:

"ERROR: In C:\msys\1.0\opt\ParaView-v5.0.0-RC1-source\ParaViewCore\ClientServerCore\Rendering\vtkPVSynchronizedRenderWindows.cxx, line 408 vtkPVSynchronizedRenderWindows (0x8b36760): Invalid process type. Segmentation fault
this is the error in paraview:
http://s21.postimg.org/qy4zatwpv/2016_01_23.jpg



I tried to find something on internet but it didn't find anything. I also tried to install again paraview but the problem stays. I never had this problem with the last version of Openfoam windows by CFD support (version 15.06).

The installation went well, except with parallel MPI, that already was installed in my computer (maybe the problem is here, but I don't think so).
I'm using windows 10, 64 bits.

Does someone have had the same problem when installing this new version ?

Thank you in advance for your help

Lonelp January 28, 2016 22:53

paraFoam problem
 
I have exactly the same problem with Win 64 bit machine.
Anybody have a solution?

MK007 March 11, 2017 14:08

Same Problem
 
I installed openFOAM first time today. I was trying my first sample example and this problem occurred.:confused:

jacop May 15, 2017 12:04

Launching ParaView from Cygwin
 
It seems that this happens only when launching ParaView from the Cygwin command shell (using the command paraview or paraFoam). In my case the problem was caused by too long PATH variable in Cygwin.

Try to modify the last line of the file /opt/OpenFOAM/OpenFOAM-3.0.x/bin/paraview to contain
Code:

PATH="" $path/paraview "$@"
instead of the original
Code:

exec $path/paraview "$@"
This worked for me.


All times are GMT -4. The time now is 22:03.