CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[foam-extend.org] Installing old release OpenFOAM 1.5-dev

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 26, 2016, 13:15
Default Installing old release OpenFOAM 1.5-dev
  #1
Member
 
Lorenzo
Join Date: Oct 2015
Location: Graz
Posts: 49
Rep Power: 9
Lorenzo92 is on a distinguished road
HI everyone,

in order to follow correctly the tutorial "Implementation of an actuator disk in OpenFOAM" (http://www.tfd.chalmers.se/~hani/kur...ningReport.pdf) I would like to install openFoam 1.5-dev.
The available versions on the official site go back to 1.7. Older releases aren't present.
Do you know where do I have to download all the needed packages?

Thanks

Lorenzo92 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] Issues installing openfoam 6 on Ubuntu 18.04 rnburne OpenFOAM Installation 2 October 20, 2018 17:29
[Other] Basic questions about OpenFOAM cluster running and installing Fauster OpenFOAM Installation 0 May 25, 2018 16:00
Openfoam Ubuntu 12.04 Unmet dependencies slls33 OpenFOAM Installation 10 April 9, 2013 05:16
New OpenFOAM Forum Structure jola OpenFOAM 2 October 19, 2011 07:55
[OpenFOAM] Paraview/Parafoam in OpenFoam 1.5 dev titio ParaView 0 December 9, 2009 13:12


All times are GMT -4. The time now is 13:22.