CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.org] There is no search bar in my compiled source guide

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By charryzzz

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 24, 2018, 12:42
Default There is no search bar in my compiled source guide
  #1
New Member
 
Charry Zhang
Join Date: Aug 2018
Location: Changsha, China
Posts: 7
Rep Power: 3
charryzzz is on a distinguished road
Steps that I followed( of2.3.1 on Ubuntu 18.04):

1. source /home/charry/OpenFOAM/OpenFOAM-2.3.1/etc/bashrc
2. ./Allwmake in /home/charry/OpenFOAM/OpenFOAM-2.3.1/doc


When the compilation is complete, I found there is no search bar
Attached Images
File Type: jpg 2018-09-24_23.31.00.jpg (52.3 KB, 6 views)
charryzzz is offline   Reply With Quote

Old   September 26, 2018, 10:25
Default
  #2
New Member
 
Charry Zhang
Join Date: Aug 2018
Location: Changsha, China
Posts: 7
Rep Power: 3
charryzzz is on a distinguished road
It is bacause that the version of doxygen on ubuntu 18.04 is too new for of231 to compile the source guide. And I have copy the html file from anther computer where the version of ubuntu is 14.04.
wyldckat likes this.
charryzzz is offline   Reply With Quote

Reply

Tags
doxygen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] difficulties installing swak4foam newbie29 OpenFOAM Community Contributions 94 September 18, 2019 04:34
[Other] Adding solvers from DensityBasedTurbo to foam-extend 3.0 Seroga OpenFOAM Community Contributions 9 June 12, 2015 18:18
[swak4Foam] funkySetFields compilation error tayo OpenFOAM Community Contributions 39 December 3, 2012 06:18
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 18:51


All times are GMT -4. The time now is 00:15.