CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] problem with paraview

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 10, 2019, 08:52
Default problem with paraview
  #1
New Member
 
june
Join Date: Oct 2019
Posts: 1
Rep Power: 0
yj2019 is on a distinguished road
im using ubuntu on windows10.
version is Ubuntu 18.04.3 LTS

i installed openfoam7. i followed instruction on this page:
https://openfoam.org/download/windows-10/

yj@DESKTOP-14857A9:~/OpenFOAM/yj-7/run/damBreak/damBreak$ paraFoam
Created temporary 'damBreak.OpenFOAM'
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-yj'
failed to get the current screen resources
I/O : uncollated

this error occurs and paraview window pops up but doesn't work well.

this is my first time using ubuntu, i need help
yj2019 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ParaView Execute problem insta OpenFOAM Installation 2 June 9, 2014 02:37
[General] Problem in using paraview meballav ParaView 11 October 12, 2012 16:03
[OpenFOAM] Installation problem with ParaView 3.8.0 on openSUSE 11.2 aero_ ParaView 14 August 2, 2010 18:13
Yet another Paraview problem gascortado OpenFOAM 5 February 21, 2010 06:39
[OpenFOAM] Problem with Colors in ParaView sven ParaView 1 May 31, 2009 08:13


All times are GMT -4. The time now is 08:10.