CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.org] splitMeshRegions:command not found

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 6, 2020, 14:43
Default splitMeshRegions:command not found
  #1
New Member
 
Join Date: Aug 2020
Posts: 1
Rep Power: 0
Heno is on a distinguished road
Hello,
I think I have a problem with my installation of OpenFOAM.

I ran the tutorial snappyMultiRegionHeater in my OpenFOAM-3.0.1. It was okay when I used the blockMesh and snappyHexMesh. But when I try

splitMeshRegions -cellZones -overwrite

I have the following error message, "splitMeshRegions: command not found".

Please tell me some ideas to solve the error.

Thanks!
Heno is offline   Reply With Quote

Reply

Tags
splitmeshregions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[RapidCFD] Discussion thread on how to install and use RapidCFD newoscar OpenFOAM Community Contributions 72 January 6, 2020 16:20
Gmsh installation on terminal help spitfire Main CFD Forum 4 July 27, 2017 16:11
[Other] Mesh Importing Problem cuteapathy ANSYS Meshing & Geometry 2 June 24, 2017 06:29
Problems in compiling paraview in Suse 10.3 platform chiven OpenFOAM Installation 3 December 1, 2009 08:21
Installation OF1.5-dev ttdtud OpenFOAM Installation 46 May 5, 2009 03:32


All times are GMT -4. The time now is 16:45.