CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] installing OF v2106 on WSL

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree6Likes
  • 2 Post By Yann
  • 2 Post By olesen
  • 2 Post By olesen

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 6, 2021, 08:17
Default installing OF v2106 on WSL
  #1
Member
 
Join Date: Apr 2021
Posts: 37
Rep Power: 3
AlxB is on a distinguished road
Hello,
I have a question for those who know how to install OF v2106 on a Windows Sub Linux system under Ubuntu 20.04.

OF v2012 on WSL is already running smoothly for me and I followed the OF.com recommendation to achieve that (https://www.openfoam.com/download/op...-on-windows-10)
This starts especially with the OpenFOAM-v2012-windows10.tgz file.

However I couldn't find on their site the OpenFOAM-v2106-windows10.tgz file to proceed similarly.

Has anyone get an idea about how installing the v2106 on WSL then ?

Many thanks
AlxB is offline   Reply With Quote

Old   October 6, 2021, 09:42
Default
  #2
Senior Member
 
Yann
Join Date: Apr 2012
Location: France
Posts: 575
Rep Power: 19
Yann will become famous soon enough
Hi

There were changes made on the installation between v2012 and v2106 (more information about precompiled versions here).
You can find the up-to-date installation process here : https://develop.openfoam.com/Develop...ompiled/debian

Cheers,
Yann
olesen and rmerlob like this.
Yann is offline   Reply With Quote

Old   October 18, 2021, 18:59
Default
  #3
GDS
New Member
 
GS
Join Date: Sep 2018
Posts: 21
Rep Power: 6
GDS is on a distinguished road
I run into a problem with apt-get update (Ubuntu 18.04), which I think is preventing installation of the OF package:

~$ sudo apt-get update
Get:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
Hit:2 http://archive.ubuntu.com/ubuntu bionic InRelease
Get:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Get:4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Ign:5 https://sourceforge.net/projects/ope...iles/repos/deb bionic InRelease
Err:6 https://sourceforge.net/projects/ope...iles/repos/deb bionic Release
Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification. [IP: 204.68.111.105 443]
Get:7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [2251 kB]
Reading package lists... Done
E: The repository 'https://dl.openfoam.com/repos/deb bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
GDS is offline   Reply With Quote

Old   December 8, 2021, 01:20
Default OpenFOAM 2106 Installation
  #4
Member
 
Sachin
Join Date: Aug 2014
Location: India
Posts: 80
Rep Power: 10
Sachin m is on a distinguished road
Hi,

I also ran into an issue during the installation of OF v2106 on a Windows Sub Linux system under Ubuntu 20.04.

I followed the OF.com recommendation for installation (https://develop.openfoam.com/Develop...ompiled/debian)

I have enabled WSL, Installed Ubuntu 20.04 LTS and pasted the below commands,

curl -s https://dl.openfoam.com/add-debian-repo.sh | sudo bash

wget -q -O - https://dl.openfoam.com/add-debian-repo.sh | sudo bash

And I received "The repository is setup! You can now install packages."

After that, I ran the command "sudo apt-get install openfoam2106-default" and I got "E: Unable to locate package openfoam2106-default".

OF installation got proceeded by running "sudo apt-get update" and after "sudo apt-get install openfoam2106-default" but encountered with the below error,

Code:
ras@DESKTOP-EAG7NR6:~$ sudo apt-get install openfoam2106-default
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  autoconf automake autotools-dev binutils binutils-common binutils-x86-64-linux-gnu cpp cpp-8 cpp-9 flex g++ g++-9
  gcc gcc-8 gcc-8-base gcc-9 gcc-9-base gfortran gfortran-8 gfortran-9 ibverbs-providers libasan5 libatomic1
  libbinutils libboost-atomic1.71-dev libboost-atomic1.71.0 libboost-chrono1.71-dev libboost-chrono1.71.0
  libboost-date-time1.71-dev libboost-date-time1.71.0 libboost-dev libboost-program-options-dev
  libboost-program-options1.71-dev libboost-program-options1.71.0 libboost-serialization1.71-dev
  libboost-serialization1.71.0 libboost-system-dev libboost-system1.71-dev libboost-system1.71.0 libboost-thread-dev
  libboost-thread1.71-dev libboost-thread1.71.0 libboost1.71-dev libc-dev-bin libc6-dev libcaf-openmpi-3 libcc1-0
  libcgal-dev libcoarrays-dev libcoarrays-openmpi-dev libcrypt-dev libctf-nobfd0 libctf0 libevent-core-2.1-7
  libevent-dev libevent-extra-2.1-7 libevent-openssl-2.1-7 libevent-pthreads-2.1-7 libfabric1 libfftw3-bin
  libfftw3-dev libfftw3-double3 libfftw3-long3 libfftw3-quad3 libfftw3-single3 libfl-dev libgcc-8-dev libgcc-9-dev
  libgfortran-8-dev libgfortran-9-dev libgfortran5 libgmp-dev libgmpxx4ldbl libgomp1 libhwloc-dev libhwloc-plugins
  libhwloc15 libibverbs-dev libibverbs1 libisl22 libitm1 liblsan0 libltdl-dev libmpc3 libmpfr-dev libmpx2
  libncurses-dev libnl-3-200 libnl-3-dev libnl-route-3-200 libnl-route-3-dev libnuma-dev libopenmpi-dev libopenmpi3
  libpmix2 libpsm-infinipath1 libpsm2-2 libptscotch-6.0 libptscotch-dev libquadmath0 librdmacm1 libreadline-dev
  libscotch-6.0 libscotch-dev libstdc++-9-dev libtool libtsan0 libubsan1 libxnvctrl0 linux-libc-dev m4 make
  manpages-dev mpi-default-bin mpi-default-dev ocl-icd-libopencl1 openfoam-selector openfoam2106 openfoam2106-common
  openfoam2106-dev openfoam2106-source openfoam2106-tools openfoam2106-tutorials openmpi-bin openmpi-common zlib1g-dev
Suggested packages:
  autoconf-archive gnu-standards autoconf-doc gettext binutils-doc cpp-doc gcc-8-locales gcc-9-locales bison
  build-essential flex-doc g++-multilib g++-9-multilib gcc-9-doc gcc-multilib gdb gcc-doc gcc-8-multilib gcc-8-doc
  gcc-9-multilib gfortran-multilib gfortran-doc gfortran-8-multilib gfortran-8-doc gfortran-9-multilib gfortran-9-doc
  libboost-doc libboost1.71-doc libboost-container1.71-dev libboost-context1.71-dev libboost-contract1.71-dev
  libboost-coroutine1.71-dev libboost-exception1.71-dev libboost-fiber1.71-dev libboost-filesystem1.71-dev
  libboost-graph1.71-dev libboost-graph-parallel1.71-dev libboost-iostreams1.71-dev libboost-locale1.71-dev
  libboost-log1.71-dev libboost-math1.71-dev libboost-mpi1.71-dev libboost-mpi-python1.71-dev libboost-numpy1.71-dev
  libboost-python1.71-dev libboost-random1.71-dev libboost-regex1.71-dev libboost-stacktrace1.71-dev
  libboost-test1.71-dev libboost-timer1.71-dev libboost-type-erasure1.71-dev libboost-wave1.71-dev
  libboost1.71-tools-dev libmpfrc++-dev libntl-dev glibc-doc libmpfi-dev libtbb-dev libfftw3-doc gmp-doc libgmp10-doc
  libhwloc-contrib-plugins libtool-doc libmpfr-doc ncurses-doc openmpi-doc readline-doc libstdc++-9-doc gcj-jdk m4-doc
  make-doc opencl-icd gnuplot
The following NEW packages will be installed:
  autoconf automake autotools-dev binutils binutils-common binutils-x86-64-linux-gnu cpp cpp-8 cpp-9 flex g++ g++-9
  gcc gcc-8 gcc-8-base gcc-9 gcc-9-base gfortran gfortran-8 gfortran-9 ibverbs-providers libasan5 libatomic1
  libbinutils libboost-atomic1.71-dev libboost-atomic1.71.0 libboost-chrono1.71-dev libboost-chrono1.71.0
  libboost-date-time1.71-dev libboost-date-time1.71.0 libboost-dev libboost-program-options-dev
  libboost-program-options1.71-dev libboost-program-options1.71.0 libboost-serialization1.71-dev
  libboost-serialization1.71.0 libboost-system-dev libboost-system1.71-dev libboost-system1.71.0 libboost-thread-dev
  libboost-thread1.71-dev libboost-thread1.71.0 libboost1.71-dev libc-dev-bin libc6-dev libcaf-openmpi-3 libcc1-0
  libcgal-dev libcoarrays-dev libcoarrays-openmpi-dev libcrypt-dev libctf-nobfd0 libctf0 libevent-core-2.1-7
  libevent-dev libevent-extra-2.1-7 libevent-openssl-2.1-7 libevent-pthreads-2.1-7 libfabric1 libfftw3-bin
  libfftw3-dev libfftw3-double3 libfftw3-long3 libfftw3-quad3 libfftw3-single3 libfl-dev libgcc-8-dev libgcc-9-dev
  libgfortran-8-dev libgfortran-9-dev libgfortran5 libgmp-dev libgmpxx4ldbl libgomp1 libhwloc-dev libhwloc-plugins
  libhwloc15 libibverbs-dev libibverbs1 libisl22 libitm1 liblsan0 libltdl-dev libmpc3 libmpfr-dev libmpx2
  libncurses-dev libnl-3-200 libnl-3-dev libnl-route-3-200 libnl-route-3-dev libnuma-dev libopenmpi-dev libopenmpi3
  libpmix2 libpsm-infinipath1 libpsm2-2 libptscotch-6.0 libptscotch-dev libquadmath0 librdmacm1 libreadline-dev
  libscotch-6.0 libscotch-dev libstdc++-9-dev libtool libtsan0 libubsan1 libxnvctrl0 linux-libc-dev m4 make
  manpages-dev mpi-default-bin mpi-default-dev ocl-icd-libopencl1 openfoam-selector openfoam2106 openfoam2106-common
  openfoam2106-default openfoam2106-dev openfoam2106-source openfoam2106-tools openfoam2106-tutorials openmpi-bin
  openmpi-common zlib1g-dev
0 upgraded, 127 newly installed, 0 to remove and 2 not upgraded.
Need to get 104 MB/236 MB of archives.
After this operation, 1299 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 https://sourceforge.net/projects/openfoam/files/repos/deb focal/main amd64 openfoam2106 amd64 2106.1-2 [73.0 MB]
Err:1 https://sourceforge.net/projects/openfoam/files/repos/deb focal/main amd64 openfoam2106 amd64 2106.1-2
  Connection timed out [IP: 103.233.100.83 443]
Get:2 https://sourceforge.net/projects/openfoam/files/repos/deb focal/main amd64 openfoam2106-tutorials all 2106.1-2 [30.9 MB]
Fetched 12.1 MB in 9min 5s (22.3 kB/s)
E: Failed to fetch https://telkomuniversity.dl.sourceforge.net/project/openfoam/repos/deb/dists/focal/main/pool/2106_1/binary-amd64/openfoam2106_2106.1-2_amd64.deb  Connection timed out [IP: 103.233.100.83 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Any help would be appreciated! Thanks!
Sachin m is offline   Reply With Quote

Old   December 8, 2021, 04:28
Default
  #5
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Quote:
Originally Posted by Sachin m View Post
Hi,
Code:
E: Failed to fetch https://telkomuniversity.dl.sourceforge.net/project/openfoam/repos/deb/dists/focal/main/pool/2106_1/binary-amd64/openfoam2106_2106.1-2_amd64.deb  Connection timed out [IP: 103.233.100.83 443]
 E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Any help would be appreciated! Thanks!

A timeout on the sourceforge mirror. Not sure why, but it is nothing wrong from your side. Perhaps attempt the apt-get again?
olesen is offline   Reply With Quote

Old   December 9, 2021, 23:47
Default
  #6
Member
 
Gabriel
Join Date: Aug 2021
Posts: 37
Rep Power: 3
ifrit54 is on a distinguished road
I have a similar problem, i canīt install openfoam v2106


sudo apt-get update


Code:
Hit:1 http://mirror.uchile.cl/ubuntu focal InRelease
Hit:2 http://mirror.uchile.cl/ubuntu focal-updates InRelease                   
Hit:3 http://mirror.uchile.cl/ubuntu focal-backports InRelease                 
Ign:4 http://packages.linuxmint.com uma InRelease                              
Get:5 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]      
Hit:6 http://dl.openfoam.org/ubuntu focal InRelease                            
Hit:7 http://packages.linuxmint.com uma Release                                
Ign:8 https://dl.openfoam.com/repos/deb uma InRelease                          
Err:9 https://dl.openfoam.com/repos/deb uma Release           
  404  Not Found [IP: 82.71.205.33 443]
Hit:10 http://archive.canonical.com/ubuntu focal InRelease
Get:12 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [35,7 kB]
Get:13 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [64,5 kB]
Get:14 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 DEP-11 Metadata [2.464 B]
Reading package lists... Done                                                  
E: The repository 'https://dl.openfoam.com/repos/deb uma Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
sudo apt-get install openfoam2106-default


Code:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package openfoam2106-default
ifrit54 is offline   Reply With Quote

Old   December 11, 2021, 09:14
Default
  #7
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Why is it showing "uma" as the distro? Looks wrong.
olesen is offline   Reply With Quote

Old   December 12, 2021, 11:56
Default
  #8
Member
 
Gabriel
Join Date: Aug 2021
Posts: 37
Rep Power: 3
ifrit54 is on a distinguished road
uma is linux mint 20.2, is there something bad about it?
ifrit54 is offline   Reply With Quote

Old   December 12, 2021, 14:30
Default
  #9
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Quote:
Originally Posted by ifrit54 View Post
uma is linux mint 20.2, is there something bad about it?
Nope, but I was mystified how this was going wrong since I remember this being fixed. However just checked the dl.openfoam.com file it is still an older one (quite annoying!!).
Will get this fixed ASAP but the quickest solution for your frustration is to simply edit the corresponding /etc/apt/sources.list.d/openfoam.list file and replace "uma" with "focal" (no quotes).

The longer explanation: the original script only checked the code name (here uma) and didn't first check for an Ubuntu name. This is/was fixed probably last year so I don't know why there is the old script there again. Must be a sync error.
rmerlob and ifrit54 like this.
olesen is offline   Reply With Quote

Old   December 12, 2021, 16:52
Default
  #10
Member
 
Gabriel
Join Date: Aug 2021
Posts: 37
Rep Power: 3
ifrit54 is on a distinguished road
Quote:
Originally Posted by olesen View Post
Nope, but I was mystified how this was going wrong since I remember this being fixed. However just checked the dl.openfoam.com file it is still an older one (quite annoying!!).
Will get this fixed ASAP but the quickest solution for your frustration is to simply edit the corresponding /etc/apt/sources.list.d/openfoam.list file and replace "uma" with "focal" (no quotes).

The longer explanation: the original script only checked the code name (here uma) and didn't first check for an Ubuntu name. This is/was fixed probably last year so I don't know why there is the old script there again. Must be a sync error.

your solution works, thank you
ifrit54 is offline   Reply With Quote

Old   December 13, 2021, 15:15
Default
  #11
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: https://olesenm.github.io/
Posts: 1,503
Rep Power: 35
olesen will become famous soon enougholesen will become famous soon enough
Script should be properly updated on the server now.
Yann and ifrit54 like this.
olesen is offline   Reply With Quote

Old   February 16, 2022, 07:52
Default Same error
  #12
Member
 
Join Date: Mar 2018
Posts: 33
Rep Power: 6
ghastbug is on a distinguished road
I'm trying to install openfoam 2012 or 2006 in Ubuntu 20.04.3 LTS. I'm using WSL, linux subsystem for windows. And I am getting the same error as GDS.



Long version: I have written:
1- curl https://dl.openfoam.com/add-debian-repo.sh | sudo bash Works fine
2- sudo apt-get install openfoam2112-default

Gives me: E: Unable to locate package openfoam2106-default



my apt/sources.list.d/openfoam reads:
deb [arch=amd64] https://dl.openfoam.com/repos/deb focal main


I have done sudo apt update and sudo apt upgrade.
When I update, I get E: The repository 'https://dl.openfoam.com/repos/deb bionic Release' does not have a Release file.
ghastbug is offline   Reply With Quote

Old   March 30, 2022, 09:49
Unhappy Installing OF2006 (precompiled pkg) under Ubuntu20.04
  #13
Member
 
J.D. Wilson
Join Date: Nov 2020
Location: Edmonton, Canada
Posts: 32
Rep Power: 4
JayDeeUU is on a distinguished road
On 15 or 16 March 2022, following the steps at https://develop.openfoam.com/Develop...ompiled/debian , I installed OF2006 on a brand new Lenovo X1-Yoga (Gen6), running Ubuntu 20.04. No problem. I am now attempting to do the same thing on another brand new machine (same specs).


Code:
curl https://dl.openfoam.com/add-debian-repo.sh | sudo
then
Code:
sudo apt-get install openfoam2006-default
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package openfoam2006-default
Issuing
Code:
grep -r --include '*.list' '^deb ' /etc/apt/sources.list*
I see
Code:
deb [arch=amd64] https://dl.openfoam.com/repos/deb focal main

There's no problem with my internet connection, and this situation has prevailed for at least 12 hours.



If I open the Synaptic Package Manager I get the message that "Could not download all repository indexes... The repository 'https://dl.openfoam.com/repos/deb focal Release' does not have a Release file." (OF1906 is available to install using Synaptic, so in the meantime I'll go that route).



Thanks for any suggestions.
JayDeeUU is offline   Reply With Quote

Old   April 25, 2022, 12:58
Default
  #14
Member
 
Wolfram Schneider
Join Date: Jan 2018
Location: Germany
Posts: 57
Rep Power: 6
Wolfram is on a distinguished road
Quote:
Originally Posted by JayDeeUU View Post
On 15 or 16 March 2022, following the steps at https://develop.openfoam.com/Develop...ompiled/debian , I installed OF2006 on a brand new Lenovo X1-Yoga (Gen6), running Ubuntu 20.04. No problem. I am now attempting to do the same thing on another brand new machine (same specs).


Code:
curl https://dl.openfoam.com/add-debian-repo.sh | sudo
then
Code:
sudo apt-get install openfoam2006-default
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package openfoam2006-default
Issuing
Code:
grep -r --include '*.list' '^deb ' /etc/apt/sources.list*
I see
Code:
deb [arch=amd64] https://dl.openfoam.com/repos/deb focal main

There's no problem with my internet connection, and this situation has prevailed for at least 12 hours.



If I open the Synaptic Package Manager I get the message that "Could not download all repository indexes... The repository 'https://dl.openfoam.com/repos/deb focal Release' does not have a Release file." (OF1906 is available to install using Synaptic, so in the meantime I'll go that route).



Thanks for any suggestions.


I am facing the same issue right now. Did you get to any solution?
Wolfram is offline   Reply With Quote

Old   April 25, 2022, 13:29
Default
  #15
Member
 
J.D. Wilson
Join Date: Nov 2020
Location: Edmonton, Canada
Posts: 32
Rep Power: 4
JayDeeUU is on a distinguished road
Hello Wolfram, no I do not have a solution, sorry. John.
JayDeeUU is offline   Reply With Quote

Old   May 25, 2022, 10:42
Default
  #16
Senior Member
 
Tom-Robin Teschner
Join Date: Dec 2011
Location: Cranfield, UK
Posts: 200
Rep Power: 14
t.teschner is on a distinguished road
jepp, I have been trying to install openfoam for over a year now using the latest install instructions, it never worked for me, stuck with the latest precompiled binaries. For what it's worth, I am uswing WSL2 ubuntu 20.04 LTS and tried the install instruction on https://develop.openfoam.com/Develop...ompiled/debian

like others, they don't work for me and seem broken (its fascinating how this seems to be an issue and no one at ESI has noticed that or, perhaps has noticed it and decided not to fix it). Really rather annoying ...
t.teschner is offline   Reply With Quote

Old   June 30, 2022, 06:19
Default Anyone have tried build from resource?
  #17
New Member
 
Join Date: Oct 2012
Posts: 2
Rep Power: 0
ikypye is on a distinguished road
Hello everyone,

I've been success installing openfoam in my Windows 10 platform by using procedure of installing from source rather than precompiled one.



In addition of activating WSL, I also installed ubuntu 20.04 LTS in my PC. Then installation procedure is done in Ubuntu.


Regards,


Aditama
ikypye is offline   Reply With Quote

Old   September 17, 2022, 06:14
Default
  #18
Senior Member
 
Tom-Robin Teschner
Join Date: Dec 2011
Location: Cranfield, UK
Posts: 200
Rep Power: 14
t.teschner is on a distinguished road
I have been in contact with OpenFOAM directly and they managed to resolve the issue for WSL. Apparently some required certificates are missing, so these steps should work:

Code:
curl -s https://dl.openfoam.com/add-debian-repo.sh | sudo bash
sudo apt install ca-certificates 
sudo apt update 
sudo apt-get install openfoam2206-default
I have tried this and I got the latest version of OpenFOAM to install in WSL (ubuntu, 20.04 LTS). To use openfoam, source the required bashrc

Code:
source /usr/lib/openfoam/openfoam2206/etc/bashrc
t.teschner is offline   Reply With Quote

Old   October 11, 2022, 21:53
Default
  #19
New Member
 
John Pitman
Join Date: Jan 2020
Posts: 6
Rep Power: 4
John_P is on a distinguished road
thanks ^ this worked for me
John_P is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Other] MPI won't work anymore after installing OpeFOAM.com alongside OpenFOAM.org under WSL NablaDyn OpenFOAM Installation 9 March 31, 2022 01:17
Frequently Asked Questions about Installing OpenFOAM wyldckat OpenFOAM Installation 1 June 24, 2021 21:34
[swak4Foam] error installing swak4Foam for openfoam v1906 on WSL Fellwalker96 OpenFOAM Community Contributions 1 May 6, 2021 20:14
SU2-7.0.1 on ubuntu 18.04 hyunko SU2 Installation 7 March 16, 2020 05:37
[foam-extend.org] problem when installing foam-extend-1.6 Thomas pan OpenFOAM Installation 7 September 9, 2015 22:53


All times are GMT -4. The time now is 16:51.