CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   Too many errors while installingHelp (

mixer March 3, 2009 02:48

I need help from experts or pp
I need help from experts or ppl who have faced the same problem. I am installing OpenFoam 1.5 on OpenSuse10 64 bit machine. I faced problems while running OpenFoam tutorials, though the ./foamInstallation check was proper. The error while running tutorials said, error loading shared library, libPstream. The posts here suggeted that i need to build from source using ./Allwmake. But, i encounetered another error (error while loading shared libraries: So, to solve this i tried to install the gmp and mpfr using the posts mentioned here. But, i am not able to solve this related problem. I do not get any error while configuring gmp, but make check and later make install gives the following error. Can any one help me to know why it is coming by seeing below:

Make check

[136| cylon01:/usr6/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4]: make check
make check-recursive
make[1]: Entering directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4'
Making check in tests
make[2]: Entering directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
Making check in .
make[3]: Entering directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
make t-bswap t-constants t-count_zeros t-gmpmax t-hightomask t-modlinv t-popc t-parity t-sub
make[4]: Entering directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
/bin/sh ../libtool --mode=compile cc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -m64 -O2 -fomit-frame-pointer -mtune=k8 -march=k8 -c -o amd64check.lo amd64check.c
cc -DHAVE_CONFIG_H -I. -I. -I.. -I.. -m64 -O2 -fomit-frame-pointer -mtune=k8 -march=k8 -c amd64check.c -fPIC -DPIC -o .libs/amd64check.o
In file included from ../gmp-impl.h:102,
from amd64check.c:22:
../fib_table.h:4: warning: data definition has no type or storage class
../fib_table.h:4: error: expected '=', ',', ';', 'asm' or '__attribute__' before 'data'
make[4]: *** [amd64check.lo] Error 1
make[4]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
make[3]: *** [check-am] Error 2
make[3]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
make[2]: *** [check-recursive] Error 1
make[2]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/tests'
make[1]: *** [check-recursive] Error 1
make[1]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4'
make: *** [check] Error 2

Make Install

In file included from ../gmp-impl.h:102,
from pre_divrem_1.c:25:
../fib_table.h:4: warning: data definition has no type or storage class
../fib_table.h:4: error: expected '=', ',', ';', 'asm' or '__attribute__' before 'data'
make[2]: *** [pre_divrem_1.lo] Error 1
make[2]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4/mpn'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/misc/tab01c/OpenFOAM/ThirdParty/gmp-4.2.4'
make: *** [install] Error 2

Similarly, while configuring the gives the following error, which could be because the gmp is not installed perhaps?

checking for gmp.h... no
configure: error: gmp.h can't be found, or is unusable.

Please help, i am not able to run tutorial on openfoam because of this, though the ./foamInstallcheck is done without error.

dmoroian March 3, 2009 04:01

Hello Mandar, What is the ver
Hello Mandar,
What is the version of the system compiler you're using right now?


mixer March 3, 2009 21:06

Hello Dragos, Thanks a lot
Hello Dragos,

Thanks a lot for taking out your time and responding. I do need help. I am sure many of us here have faced this problem, as i saw from posts. But, I am still not able to solve it. I request others for help to. Here are all the details:

1. My System compiler version is gcc 4.2.1

2. But, when i open a new terminal, the cshrc gets sourced and the OpenFOAm supplied compiler is used.

(a)'which gcc' command points to

(b) gcc -v command shows
Using built-in specs.
Target: i686-pc-linux-gnu
Configured with: ../configure --prefix=/usr/tmp/gcc-4.3.1 --exec-prefix=/usr/tmp/gcc-4.3.1 --enable-languages=c,c++ --enable-shared --enable-__cxa_atexit --disable-checking --with-system-zlib
Thread model: posix
gcc version 4.3.1 (GCC)

3) The echo $LD_LIBRARY_PATH shows the following:
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/openmpi-1.2.6:/usr6/tab01 c/OpenFOAM/ThirdParty/openmpi-1.2.6/platforms/linux64GccDPOpt/lib:/usr6/tab01c/O penFOAM/ThirdParty/gcc-4.3.1/platforms/linux64/lib64:/usr6/tab01c/OpenFOAM/Third Party/gcc-4.3.1/platforms/linux64/lib:/usr6/tab01c/OpenFOAM/tab01c-1.5/lib/linux 64GccDPOpt:/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt:

Now, DO I HAVE TO MAKE ANY CHANGES IN LD_LIBRARY_PATH, but won't it get cleared everytime cshrc runs.

4) ldd `which blockMesh` shows the following error:

ldd `which blockMesh`
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh)
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/
/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/applications/bin/linux64GccDPOpt/blockMesh: /usr/lib64/ version `GLIBCXX_3.4.9' not found (required by /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/openmpi-1.2.6/libPstream. so) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48cfd7f000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d012c000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d062a000) => /lib64/ (0x00002b48d0c31000) => /usr/lib64/ (0x00002b48d0d35000) => /lib64/ (0x00002b48d0f33000) => /lib64/ (0x00002b48d1089000) => /lib64/ (0x00002b48d1196000) => /lib64/ (0x00002b48d13c7000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d14df000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d1751000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d1958000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/openmpi-1.2.6/libPstream. so (0x00002b48d2638000) => /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ (0x00002b48d2843000)
/lib64/ (0x00002b48cfc63000) => not found

5. How do i solve this error:

`GLIBCXX_3.4.9' not found

and the is there at:


THEN, why it is not found. how do I make it to find this. I tried sourcing from option .Allwmake, but got error. so, i tried gmp and mpfr and got error in make check. Is there any easy solution,

6) The foamInstallcheck results are fine as shown below:

:/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/bin]: ./foamInstallationTest
Executing ./foamInstallationTest:

Checking basic setup...
Shell: tcsh
Host: cylon01
OS: Linux version

Checking main OpenFOAM env variables...
Environment_variable Set_to_file_or_directory Valid Crit
$WM_PROJECT_INST_DIR /usr6/tab01c/OpenFOAM yes yes
$WM_PROJECT_USER_DIR /usr6/tab01c/OpenFOAM/tab01c-1.5 yes no
$WM_THIRD_PARTY_DIR /usr6/tab01c/OpenFOAM/ThirdParty yes yes

Checking the OpenFOAM env variables set on the PATH...
Environment_variable Set_to_file_or_directory Valid Path Crit
$WM_PROJECT_DIR /usr6/tab01c/OpenFOAM/OpenFOAM-1.5 yes yes yes

$FOAM_APPBIN ...1.5/applications/bin/linux64GccDPOpt yes yes yes
$FOAM_USER_APPBIN ...1.5/applications/bin/linux64GccDPOpt yes yes no
$WM_DIR /usr6/tab01c/OpenFOAM/OpenFOAM-1.5/wmake yes yes yes

Checking the OpenFOAM env variables set on the LD_LIBRARY_PATH...
Environment_variable Set_to_file_or_directory Valid Path Crit
$FOAM_LIBBIN ...OAM/OpenFOAM-1.5/lib/linux64GccDPOpt yes yes yes
$FOAM_USER_LIBBIN ...nFOAM/tab01c-1.5/lib/linux64GccDPOpt yes yes no
$MPI_ARCH_PATH ...nmpi-1.2.6/platforms/linux64GccDPOpt yes yes yes

Third party software
Software Version Location
gcc 4.3.1 ...penFOAM/ThirdParty/gcc-4.3.1/platforms/linux64/bin/gcc
gzip 1.3.5 /usr/bin/gzip
tar 1.15.1 /bin/tar
icoFoam .../OpenFOAM-1.5/applications/bin/linux64GccDPOpt/icoFoam

Checking networking...
Action Result Crit
Pinging_cylon01 Successful yes
Pinging_localHost Successful yes
Test_rsh: Unsuccessful_connection_refused* yes
Test_ssh: Successful yes
(*) Only one of rsh or ssh is required by the OpenFOAM enviroment.


Base configuration ok.

Critical systems ok.


[553| cylon01:/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/bin]: cd $HOME/OpenFOAM/$USER-$WM_PROJECT_VERSION/run/tutorials/icoFoam/cavity
[554| cylon01:/usr6/tab01c/OpenFOAM/tab01c-1.5/run/tutorials/icoFoam/cavity]: blockMesh
blockMesh: error while loading shared libraries: cannot open shared object file: No such file or directory
[555| cylon01:/usr6/tab01c/OpenFOAM/tab01c-1.5/run/tutorials/icoFoam/cavity]:

dmoroian March 4, 2009 13:43

Hello Mandar, If you have a 4
Hello Mandar,
If you have a 4.2.1 system compiler then you should be able to intall everything from scratch.
Now, my suggestion is to install the latest compiler (gcc-4.3.3). Check this page for it: GCC installation.
It is very important that before you start installing gcc-4.3.3, you remove the sourcing of OpenFOAM from your .bashrc/.cshrc files. This way you will ensure that the system compiler and its libraries are used.
You could download the following:


You should compile gmp, mpfr, ppl and cloog-ppl first, and after that start to configure and compile gcc.
Please remember that you should specify in the configure utility options where you have the gmp, mpfr, ppl and cloog libraries and also in the LD_LIBRARY_PATH!!! (it looks like a configuration bug, but this is the work around suggested on the gcc forum).
Once you have the compiler installed and ready, we can go for the second step.


mixer March 5, 2009 01:11

Hi Dragos Thanks a lot for
Hi Dragos

Thanks a lot for all these links. I will give this a try. Just some more information before i can start with what i mention, i needed.

1. I have user login and do not have system administrative power, so would it be possible to do all those things being a user (ppl, cloog-ppl), using the -prefix command.

2. What about the earlier gmp and mpfr that i have installed using make install. Should i live them as it is and install these new things, and then input their path in library.

3. Should i download all these files in ThirdParty, and configure this file at one place using -prefix. so, that while setting LD_LIBRARY_PATH, and configure utility options, i do not have to give different paths.

4. Also, does gcc 4.3.3 have advantages as compared to my system compiler 4.2.1 for using openFOAM. I think someone mentioned that with 4.2.1 , the paraview doesn't work well, Is that why u suggest 4.3.3.

5. I faced one problem with gcc-4.3.1, i may face this with 4.3.3... the error during mpfr installation is: configure: error: libgmp not found or uses a different ABI. I get the error even though if i give same flags as in configrue of mpfr as in gmp. The floags were:

CC="cc" CFLAGS="-m64 -O2 -fomit-frame-pointer -mtune=k8 -march=k8" ABI=64

grep "^CC\|^CFLAGS" GMPBUILD/Makefile

dmoroian March 5, 2009 04:08

Hello Mandar, 1. Yes you can
Hello Mandar,
1. Yes you can install everything with your normal user permissions, using in the configuration stage the --prefix=~/OpenFOAM/ThirdParty/gmp,mpfr,ppl,cloog-ppl,gcc option.
2. Forget about previous installations, in fact delete them.
3. Yes, you should install all of them in the ThirdParty directory, for consistence. The installation should be done in this order: gmp, mpfr, ppl, cloog-ppl, gcc. After you've installed gmp, update the LD_LIBRARY_PATH for the library. The same after you installed mpfr, ppl and cloog-ppl.
4. Yes, the gcc 4.2.1 is too old and I think OpenFOAM will not be compiled by it.
5. Most likely the new gmp library that you've compiled is not seen by the linker when you want to compile mpfr, and it tries to use the system library which is too old, hence the error.


mixer March 6, 2009 02:22

Hello Dragos I have made qu
Hello Dragos

I have made quite some progress owing to your inputs. The gmp and mpfr install went fine. But, i need your help again as i am stuck up with an error while doing 'make check' for gcc, error is autogen not found.

While installing gcc-4.3.3, i created two new sub-folders platforms and linux64, so its
gcc-4.3.3/platforms/linux64, and used the command:

./configure --prefix=$HOME/OpenFOAM/ThirdParty/gcc-4.3.3/platforms/linux64 --exec-prefix=$HOME/OpenFOAM/ThirdParty/gcc-4.3.3/platforms/linux64 --enable-languages=c,c++ --enable-shared --disable-multilib --with-gmp=$HOME/install --with-mpfr=$HOME/install

The configure and 'make' did not give any warnings or error. But, 'make check' gave, the following error:

make[2]: autogen: Command not found
make[2]: *** [check] Error 127

i downloaded autogen-5.9.7.tar.bz2 and unpacked it. Then, installed it in ThirdPary. What is the right place for installing autogen.

./configure --prefix=$HOME/OpenFOAM/ThirdParty/autogen-5.9.7
make check
make install

I do not know the exact location where autogen has to be installed or how to give the path. So, again i get the same error after 'make check' in gcc. Autogen command not found.

Can you suggest me where i need to install or configure autogen. After doing this, do i need to configure and make gcc again, or can start with make check.

Also, I skipped the ppl and cloog-ppl installation, as some error came, and started with cofiguring gcc.

2. Is it necessary to install ppl and cloog-ppl? When i start with ppl using the below mentioned command....

./OpenFOAM/ThirdParty/ppl-0.10]: ./configure --prefix=$HOME/install --with-gmp-include=$HOME/install/include --with-gmp-lib=$HOME/install/lib

i get the error: "Cannot find GMP version 4.1.3" see below.

checking how to link with libgmpxx... -lgmpxx /usr6/tab01c/install/lib/ -Wl,-rpath -Wl,/usr6/tab01c/install/lib
checking for the GMP library version 4.1.3 or above... no
configure: error: Cannot find GMP version 4.1.3 or higher.

Is the command used right, and do i have to use the similar command for cloog-ppl as well. Due to this , i just left the ppl and coolg-ppl, and went to configure gcc.

Sorry for bothering u so much.

dmoroian March 6, 2009 08:20

1. After you install autogen,
1. After you install autogen, modify the PATH variable so the system will be able to find it:

export PATH=~/OpenFOAM/ThirdParty/autogen-5.9.7/bin:$PATH

2. It is mandatory to compile ppl and cloog-ppl library prior to gcc. Most likely they failed the compilation because you did not update the LD_LIBRARY_PATH accordingly. So, after you compile gmp, update LD_LIBRARY_PATH:

export LD_LIBRARY_PATH=~/OpenFOAM/ThirdParty/gmp/lib:$LD_LIBRARY_PATH

The same after you compile mpfr:

export LD_LIBRARY_PATH=~/OpenFOAM/ThirdParty/mpfr/lib:$LD_LIBRARY_PATH


export LD_LIBRARY_PATH=~/OpenFOAM/ThirdParty/ppl/lib:$LD_LIBRARY_PATH

and cloog-ppl:

export LD_LIBRARY_PATH=~/OpenFOAM/ThirdParty/cloog-ppl/lib:$LD_LIBRARY_PATH

In this way you will append to the LD_LIBRARY_PATH environment variable every new created library.


mixer March 13, 2009 01:14

Hello Dragos Thanks a lot.
Hello Dragos

Thanks a lot. I have been able to run the BlockMesh and Icofoam on tutorials based on your inputs. I have been trying to install the Paraview since 2-3 days. I installed the QT-4.3.5, though several warning messages were coming ("type qualifiers ignored on function return" warnings. I ignored them and went ahead with the procedure given in Readme at OpenFoam site to bild paraview. Now, when i run the following command,i generally get these two kind of errors

~icoFoam/cavity]: paraFoam
paraview: error while loading shared libraries: wrong ELF class: ELFCLASS64

Do you have any suggestions for this. I am stuck here.

2) Some PATHS not getting detected....

I have incorporated the neccessary lib paths related to QT in $LD_LIBRARY_PATH in SHOME/.cshrc file, as below

setenv LD_LIBRARY_PATH /usr/shlib:/usr/openwin/lib:/usr/local/lib:/usr/local/alpha/shlib:$WMT/gmp-4.2.4 :$WMT/gmp-4.2.4/lib:$WMT/gmp-4.2.4/include:$WMT/mpfr-2.3.0:$WMT/mpfr-2.3.0/lib:$ WMT/mpfr-2.3.0/include:$QT/lib:$HOME/OpenFOAM/linux64/ParaView3.3-cvs/platforms/ linuxGcc/bin:$LD_LIBRARY_PATH

setenv LD_LIBRARY_PATH /usr6/tab01c/OpenFOAM/linux64/ParaView3.3-cvs/platforms/linuxGcc/bin:/usr6/tab01 c/OpenFOAM/linux64/ParaView3.3-cvs/platforms/linuxGcc/lib:/usr6/tab01c//OpenFOAM /ThirdParty/qt-x11-opensource-src-4.3.5/lib:$LD_LIBRARY_PATH

setenv LD_LIBRARY_PATH $HOME/OpenFOAM/ThirdParty/ParaView3.3-cvs/VTK/Utilities/TclTk/lib:$HOME/OpenFOAM /linux64/ParaView3.3-cvs/VTK/Utilities/TclTk/lib:$LD_LIBRARY_PATH

but, when, i open a new terminal and run echo $LD_LIBRARY_PATH, i see a comment "Word too long" , and do not see some of the paths that i set.

/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/openmpi-1.2.6:/usr6/tab01 c/OpenFOAM/ThirdParty/openmpi-1.2.6/platforms/linux64GccDPOpt/lib:/usr6/tab01c/O penFOAM/ThirdParty/gcc-4.3.3/platforms/linux64/lib64:/usr6/tab01c/OpenFOAM/Third Party/gcc-4.3.3/platforms/linux64/lib:/usr6/tab01c/OpenFOAM/tab01c-1.5/lib/linux 64GccDPOpt:/usr6/tab01c/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt:/usr6/tab01c// OpenFOAM/ThirdParty/qt-x11-opensource-src-4.3.5/lib:/usr/local/lib

This,leads to error like, library not found, as shown below:

/tab01c-1.5/run/tutorials/icoFoam/cavity]: paraFoam
paraview: error while loading shared libraries: cannot open shared object file: No such file or directory

Somehow, then i manually give the path in command line and then the error reaches (1).

Do you have any suggestion on how do i make the paths to get detected?

Thanks for all your help and taking out time for me.

Do you have any suggestion for my first problem.

hellorishi March 13, 2009 05:15

Hi Mandar, THe paraFoam pro
Hi Mandar,

THe paraFoam problem can be avoieded by using "foamToVTK" and "paraview" directly. "paraFoam" is a reader to read OF files directly in Paraview.

As a check whether paraview is working, just type paraview and see if you can atleast open the GUI of paraview.

If yes, then use foamToVTK to convert your OF files to VTK format. These VTK files can be read in Paraview without problem.


dmoroian March 13, 2009 08:38

Hello Mandar, It seems that a
Hello Mandar,
It seems that again some of the paths are not correctly set.
In my case, I have in OpenFOAM/OpenFOAM-1.5-dev/etc/

## set QT related variables
# ~~~~~~~~~~~~~~~~~~~~
export PATH=$QT/bin:$PATH
export LD_LIBRARY_PATH=/lap08/mpfr/lib:/lap08/gmp/lib:$QT/lib:$LD_LIBRARY_PATH

If this is not enough in your case, just try to find the missing libraries like this:

find ~/OpenFOAM -name

and then include the path into LD_LIBRARY_PATH.

I hope this is useful,

mixer March 16, 2009 21:16

wrong ELF class: ELFCLASS64
Hello Dragos and Rishi

Thanks for your suggestions. I checked the Library path , it seems pointing to the right library paths. Even though it is able to find the library file, it is not able to identify it as being of 64 bit version.

1. Error is : wrong ELF class: ELFCLASS64

~tab01c-1.5/run/tutorials/icoFoam/cavity]: paraview
paraview: error while loading shared libraries: wrong ELF class: ELFCLASS64

'Wrong ELF class suggests that it is using 32 bits version while 64 is expected.'

2. find -name gives


This path is present in the LD_LIBRARY_PATH

~cylon01:/usr6/tab01c]: echo $LD_LIBRARY_PATH


I am not able to understand this 'wrong ELF class: ELFCLASS64 error.'

Does it have to do with the order of library path. Do you have any suggestions. i have tried reinstalling QT.

Thank you,


dmoroian March 17, 2009 05:21

Hello again,
What does it say the following command:
file ~./OpenFOAM/ThirdParty/QT/lib/ it a 64 or 32-bit object
I would expect it to be 64, but if it is reported as 32, then I think here it lies the problem.


All times are GMT -4. The time now is 13:33.