CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   FoamX Case Browser (

holgerbre March 27, 2008 15:46

when I start FoamX the Case Br
when I start FoamX the Case Browser window is completely empty and I cannot start the tutorials.

As suggested in the documentation, I have copied the tutorials to $FOAM_RUN and the OpenFOAM/OpenFOAM-1.4.1/.OpenFOAM-1.4.1/controlDict are all set to $FOAM_RUN/tutorials/...

what could be the problem ?

Thank you,

markc April 1, 2008 03:13

Hi Holger, Iam have the sam
Hi Holger,

Iam have the same, but more strangely: I used to run FoamX perfectly. But now, after running some calculation, I can not contact the case browser anymore.
Any help?



markc April 1, 2008 04:20

I found the problems: 1. I pu
I found the problems:
1. I put some small document with project information in the $FOAM_RUN directory, which causes the casebrowser to not connect.
In the controldict file (/home/.../OF/OF-version) the marks <> were entered. Do not ask me who put them there...


leopaul March 24, 2009 14:02

error opening casebrowser
i had done some calculation like mark has said above and later when i tried opening the casebrowser it showed an error message sayin "casebrowser not found".i tried searching for the controldict file tht mark has mentioned but didnt find it..can someone tell me where to find it?its not in of/of-1.4/..or how to solve this prob..and also what causes this kind of thing?

olesen March 30, 2009 04:19

The short answer is to stop using FoamX and start using the command-line and your favourite editor. FoamX has been the source of numerous irritations in the past and as of OpenFOAM-1.5 has been dropped completely.

All times are GMT -4. The time now is 21:52.