CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Instell OF 2.1.0 on suse enterprise with suse rpm

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 20, 2012, 09:00
Default Instell OF 2.1.0 on suse enterprise with suse rpm
  #1
Member
 
Stefan
Join Date: Jun 2009
Posts: 67
Rep Power: 9
preibie is on a distinguished road
Hi,

I want to install the new OpenFoam release 2.1.0 on our server. On this Server is Suse Enterprise server running. On openfoam.org I see that there is an RPM for suse (11.4) online. Now I want to use this for the suse enterprise server.

Has somebody tried this before? Is there any reason why this will not go?
preibie is offline   Reply With Quote

Old   January 21, 2012, 14:45
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 9,748
Blog Entries: 39
Rep Power: 103
wyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of light
Greetings Stefan,

If it's an up-to-date server edition, then it might work. It might not work because of the GLIBC library version, namely if the version on your server is older than the one used on openSUSE 11.4.
Usually, each Linux version is tightly hooked up to the GLIBC version because it is the backbone of the whole distribution version. If one changes the GLIBC library version, then every single installed application should be rebuilt.

Best regards,
Bruno
__________________
wyldckat is offline   Reply With Quote

Old   February 9, 2012, 05:09
Default
  #3
Member
 
Stefan
Join Date: Jun 2009
Posts: 67
Rep Power: 9
preibie is on a distinguished road
Hallo,

now I want to install OpenFoam and need also to install the pattern devel_C_C++ but under SLSE there is no package with this name. Know somebody the name Suse enterprise use.

Preibie
preibie is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFoam 1.6-ext - RPM build errors preibie OpenFOAM 12 September 8, 2011 03:12
Problem installing OpenFoam-version 1.7.1 on SuSE 11.3 using the RPM Pack lil_jam OpenFOAM Installation 5 April 28, 2011 14:09
OF141dev undefined reference to METIS symbols on SUSE Enterprise matthias OpenFOAM Installation 5 August 29, 2008 10:55


All times are GMT -4. The time now is 20:50.