CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Meshing & Mesh Conversion

[snappyHexMesh] problem on adding boundary layers

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 17, 2019, 01:39
Default problem on adding boundary layers
  #1
New Member
 
John Wang
Join Date: Mar 2013
Posts: 8
Rep Power: 8
xwang252 is on a distinguished road
I am using snappyHexMesh to add boundary layers.

I just found that when adding boundary layers with only ground surface selected, something strange happened that the grids at the STL edge distorted.

When selecting both ground and building surface, everything is good.

Can any expert tell the reason and solution?

P.S. Red block in the picture is the original STL geometry.
xwang252 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Centrifugal fan j0hnny CFX 13 October 1, 2019 14:55
[cfMesh] boundary layers JensD OpenFOAM Community Contributions 5 September 17, 2018 12:49
My radial inflow turbine Abo Anas CFX 27 May 11, 2018 02:44
Problem in setting Boundary Condition Madhatter92 CFX 12 January 12, 2016 05:39
Problem with periodic boundary layers Phil FLUENT 15 October 2, 2000 15:56


All times are GMT -4. The time now is 16:07.