CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Paraview & paraFoam (
-   -   Problems with ParaView (

alejo February 24, 2006 10:37

Hi all! Im trying to run par
Hi all!
Im trying to run paraFoam to see a mesh, the paraView program start but then I get an error message:
line 57: 3852 memory acces error
I am using paraFoam 1.2 in Fedora 4 and paraView 2.2
Have somebody experience with?


alejo February 24, 2006 10:59

Hi again, this error is also
Hi again,
this error is also comming:

# Error or warning: There was a VTK Error in file: /home/dm2/henry/OpenFOAM/Open FOAM-1.2/applications/utilities/postProcessing/graphics/PVFoamReader/PVFoamReade r/vtkFoamReader.cxx (214)
Changing case is not currently supported.
Please delete reader and create a new one for the new case.
ErrorMessage end
Any sugestion?

sreekanth July 15, 2006 07:02

hi.. the following is the err
the following is the error message i get when i try to open paraview. My aim is to plot stream lines for backward facing step flow. can some one tell how to do that with lines/points/ribbons instead of tubes.

also i need help regarding this error. i tried reinstalling but still ended up with same error. so, plzzzzz help me as soon as u can

newton{skolan,53}% ErrorMessage
# Error or warning: ERROR: In ../../../../../paraview-2.4.2/Utilities/VTKClientServer/vtkClientServerInterpret er.cxx, line 866
vtkClientServerInterpreter (0x80664b8): Cannot find module "". The following paths were searched:
/home/user/skolan/OpenFOAM/OpenFOAM-1.3/src/lam-7.1.1/platforms/linuxGcc4DPOpt/l ib
/home/user/skolan/OpenFOAM/OpenFOAM-1.3/src/lam-7.1.1/platforms/linuxGcc4DPOpt/b in
/home/user/skolan/OpenFOAM/OpenFOAM-1.3/src/mico-2.3.11/platforms/linuxGcc4DPOpt /bin

ERROR: In ../../../../../paraview-2.4.2/GUI/Client/vtkPVXMLPackageParser.cxx, line 677
vtkPVXMLPackageParser (0x88475d8): Error loading Library component PVFoamReader

ErrorMessage end

sreekanth July 15, 2006 07:03

forgot to tell u guys that i a
forgot to tell u guys that i am working on inux machine

mattijs July 17, 2006 12:44

The should
The should be in your installation in:


Try re-extracting this library from the binary packs or rebuild it from the sources (bit tricky)

sreekanth July 18, 2006 06:06

I tried rebuilding and i got t
I tried rebuilding and i got the same error, for which i don't the reason. can you please help me rebuild it from sources. Just tell me the steps i need to follow.

Also i need to give parabolic inlet profile for which i need to define some variables. Where am i supposed to define those variables. Also where do i give the expression for inlet that in the 0/U file. Please reply as soon as possible.

thanks for your earlier reply

msrinath80 July 18, 2006 13:22

Just use the pre-compiled bina
Just use the pre-compiled binaries from the OpenFOAM webpage. It works out of the box for everyone.

Search the Postprocessing/ParaFOAM forum for paraview problems with streamtracers and you should be able to figure out what is wrong.

There is also another thread in the Running/Solving CFD section dealing with Parabolic velocity profile inlets (including source code). Please search the forums before posting. It saves a lot of time for everyone.

All times are GMT -4. The time now is 04:33.