CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Post-Processing

Postprocessing commands not found

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 15, 2018, 02:41
Post Postprocessing commands not found
  #1
New Member
 
Jihong
Join Date: Oct 2018
Posts: 1
Rep Power: 0
Jihong is on a distinguished road
Hello everyone,

I am a completely new student to OpenFOAM, and I cannot find an answer to my question online. I installed openfoam6 from openfoam.org on a Ubuntu 18 desktop.

While doing the tutorials, I noticed that the common postprocessing commands cannot be found e.g. yPlus. However when I type in postProcess -list, all tools get listed.
So basically the bash Terminal does not recognize the commands.

What am I supposed to do if I want to use it?
Jihong is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running UDF with Supercomputer roi247 FLUENT 4 October 15, 2015 14:41
OpenFOAM15 paraFoam bug koen OpenFOAM Bugs 19 June 30, 2009 11:46
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 05:41
Problem of compilation OF 14Allwmake command not found erik_d OpenFOAM Bugs 13 September 13, 2008 22:45
[Commercial meshers] Trimmed cell and embedded refinement mesh conversion issues michele OpenFOAM Meshing & Mesh Conversion 2 July 15, 2005 05:15


All times are GMT -4. The time now is 15:38.