CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Post-Processing

No output file after using pressureDifferencePatch

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   June 13, 2019, 17:19
Default No output file after using pressureDifferencePatch
  #1
New Member
 
Chong Lin
Join Date: May 2019
Posts: 2
Rep Power: 0
lcraul is on a distinguished road
Hello, everyone,
I'm a beginner of OpenFOAM, I'm encountering a trouble when using the postprocessing tool "pressureDifferencePatch". In my case, this tool can be executed successfully by input the command "postProcess -fields '(p)' -func 'pressureDifferencePatch(name=inlet,name=outlet)'" or "postProcess -func pressureDifferencePatch". However, there is no any output file just like "surfaceFieldValue.dat" after executing the "postProcess -func 'flowRatePatch(name=inlet)'" command in the terminal. Also, there is no output file after executing the cellMax, streamlines etc. Can anybody give me some suggestions? This question is driving me crazy?

When I execute the command, I can get these lines.
Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.418

Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.419

Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.42

Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.421

Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.422

Reading fields:
volScalarFields: p


Executing functionObjects

Time = 0.423
lcraul is offline   Reply With Quote

Old   July 5, 2019, 08:17
Default I have the same problem
  #2
New Member
 
Join Date: Jun 2019
Posts: 1
Rep Power: 0
big_big_man is on a distinguished road
I have the same problem, but a little bit different. I evaluated the temperature along a tube. The terminal output all the values of temperature along th tube. But not all the values are written in file in postProcessing-folder. The last values of temperature are often missed in the postProcessing-folder-

Have you found a solution of your problem?
big_big_man is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFoam "Permission denied" and "command not found" problems. iyidaniel@yahoo.co.uk OpenFOAM Running, Solving & CFD 11 January 2, 2018 06:47
[foam-extend.org] problem when installing foam-extend-1.6 Thomas pan OpenFOAM Installation 7 September 9, 2015 21:53
[swak4Foam] Error bulding swak4Foam sfigato OpenFOAM Community Contributions 18 August 22, 2013 12:41
ParaView Compilation jakaranda OpenFOAM Installation 3 October 27, 2008 11:46
DxFoam reader update hjasak OpenFOAM Post-Processing 69 April 24, 2008 01:24


All times are GMT -4. The time now is 20:45.