CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Post-Processing (
-   -   Sample Utility not working in OpenFoam 1.6 (

titio February 5, 2010 13:12

Sample Utility not working in OpenFoam 1.6
Hi Foamers,

I am having problems working with the sample utility in OpenFoam 1.6. I have downloaded the current version from the site, and installed following the instructions. I tested the installation doing a simulation, and everything went fine. However, when I tested the sample utility, using the example given in the UserGuide manual, it seems it did not worked.
I ran the case, and after that I typed sample in the main case directory. It ran without problems, at least no error message. However, it created no sets directory. I tried with sample -time xx, and no result again.
After this, I tried after recompiling the sample utility, that compiled with no problems, and the same problem occorred.
I am runing OpenFoam 1.6 in Ubuntu 8.1, and I have already done some development work, with a solver to model the flow of fluids with electroforetic effects. The results were good, but the sampling of results is hard, and with this difficulties with the sampling utility, even worse.

Can anyone help me out?


Antonio Martins

All times are GMT -4. The time now is 14:16.