CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Error- No field sources present

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 30, 2016, 12:54
Default Error- No field sources present
  #1
New Member
 
Maral Mohajer
Join Date: Jan 2016
Location: Stuttgart
Posts: 18
Rep Power: 3
MaralMohajer is on a distinguished road
Hello everyone,

I'm modelling a box containing a shaft as rotor using MRFSimpleFoam as a solver.
I got this error

Reading/calculating flux field phi

selceting incompressible transport model Newtonian
selecting RAS turbulence model KEpsilon
KEpsilonCoeffs
{
Cmu 0.09
C1 1.44
C2 1.92
sigmaEps 1.3
}

No field sources present


Can anyone help me what can be wrong?

Regardss
Maral
MaralMohajer is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems after decomposing for running alessio.nz OpenFOAM 6 December 23, 2015 15:27
Field sources - add constant source term jgpeder OpenFOAM Running, Solving & CFD 0 June 2, 2014 08:36
Porosity field in Fluent wojciech FLUENT 1 September 20, 2010 11:19
Perfoming operation if field is present sega OpenFOAM Programming & Development 12 October 21, 2009 06:20
Problem with rhoSimpleFoam matteo_gautero OpenFOAM Running, Solving & CFD 0 February 28, 2008 07:51


All times are GMT -4. The time now is 10:59.