CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Running, Solving & CFD

Problem with running tutorail in Solids4FOAM

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By ThomasLong

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 14, 2021, 07:17
Question Problem with running tutorail in Solids4FOAM
  #1
New Member
 
Thomas Shi
Join Date: Jan 2018
Posts: 14
Rep Power: 6
ThomasLong is on a distinguished road
Hi Foamers,
I'm a newbie in fluid-structure interaction simulations and I'm now trying to get start with Solids4FOAM in foam-extend. I ran the simulation in the tutorial named "microBeamInCrossFlow" with "Allrun". The simulation crashed at 0.206s with no significant error hint. Then I displayed the results in Paraview and the results confussed me. The mesh of fluid domain did not move synchronously with the mesh of solid domain. That is quite rediculous! Has anybody run this tutorial before?
Attached Images
File Type: jpg 1.jpg (72.9 KB, 5 views)
File Type: jpg 2.jpg (196.4 KB, 5 views)
MFWilliams likes this.
ThomasLong is offline   Reply With Quote

Reply

Tags
fsi, openfoam, solids4foam

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem About Running Fluent In Linux mitra FLUENT 18 June 20, 2019 03:11
Problem running angledDuct tutorial of porousSimpleFoam Anindya1 OpenFOAM Running, Solving & CFD 0 January 24, 2016 11:02
Non- stop running for a time-dependent heat source problem Asghari_M OpenFOAM Programming & Development 1 May 11, 2015 06:13
[waves2Foam] Problem in running Allrun and also setWaveFields ankitchy OpenFOAM Community Contributions 2 March 9, 2015 09:10
problem with running in parallel dhruv OpenFOAM 3 November 25, 2011 06:06


All times are GMT -4. The time now is 17:42.