CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Running, Solving & CFD (
-   -   Foam error in icoFoam cavityClipped although the mesh is good (

mgz1985 July 27, 2008 03:37

Create time Create mesh for
Create time

Create mesh for time = 0.5

Reading transportProperties

Reading field p

--> FOAM FATAL IO ERROR : cannot open file

file: /Users/mayankgupta/openfoam/mayank/run/icoFoam/cavityClipped/0.5/p at line 0.

From function regIOobject::readStream(const word&)
in file db/regIOobject/regIOobjectRead.C at line 66.

FOAM exiting

this is an error i get when i run the icoFoam tutorial of cavityClipped.

my Mesh created is fine and correct. line 0 in the p file would be nothing as such. where is this error arising from. can some-one tell me.

sorry fro starting a new thread as i could not find nething similar to this.

mgz1985 July 27, 2008 04:38

also i m getting this same err
also i m getting this same error when i run icoFoam with cavityGrade or when i want to test laplacianFoam.

This is happenind during my testing phase of the solvers

vanchanh123 September 30, 2013 05:44

Try to check "StartTime" in ControlDict file!. Value of StartTime must be same to init directory'name!

aaron_lan May 8, 2014 10:39

After so many years, the same problem is still there.

All times are GMT -4. The time now is 00:35.