CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Verification & Validation

Importnat question! Needs an answer!

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 1, 2016, 16:05
Default Importnat question! Needs an answer!
  #1
Senior Member
 
tareqkh's Avatar
 
Khamlaj
Join Date: Nov 2010
Location: United States
Posts: 221
Rep Power: 9
tareqkh is on a distinguished road
Hello All,

I am just working on a case where I have to perform simulations in symmetry, axiymmetric and full 3D grids. When I performed the first simulations using wedge boundary condition i.e. axisymmetric and then compared with the symmetry, the results were not the same. I am expecting to get the results with a tiny deviation but am not getting what it supposed to be. I am using the same boundary conditions the grid was the same. Everything was exactly the same except that I am extruding 5 degree in the axismmetric where as 90 degree for the symmetry grid. I don't know what could be the reason of this big deviation. Has anyone experienced such an issue before?

Any suggestion is appreciated.

Best,
tareqkh is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
To red lemon pls answer K.Baker FLUENT 0 August 2, 2007 09:41
Who can answer me /pressure question pam FLUENT 7 June 23, 2007 07:50
Convergence Question James FLUENT 2 October 29, 2005 14:59
A simple question (Where is the answer? Not yet!!) Mecobio Main CFD Forum 1 February 12, 2004 08:28
question K.L.Huang CD-adapco 1 March 29, 2000 04:57


All times are GMT -4. The time now is 07:11.