CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

ACMI interface problem with multiphase field

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 9, 2019, 13:34
Default ACMI interface problem with multiphase field
  #1
New Member
 
shach
Join Date: Apr 2019
Posts: 24
Rep Power: 2
shach934 is on a distinguished road
Hello Foamers,
I am using interFoam to solve a mixing tank problem. There is air and fluid. There is a tube around the propeller, so I am using the ACMI to acount for the interface for dynamic cellZone. However, the phase field solved at the ACMI boundary is not physical. I think it is something similar to the following bug report:
https://bugs.openfoam.org/view.php?id=1335#c3711
Here two problems were reported, for T and alpha.water. I am wandering if this is a bug or a case setup problem? And according to the record, this problem has not been fixed by the update provided.
Any hint is highly appreciated!
shach934 is online now   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radiation in semi-transparent media with surface-to-surface model? mpeppels CFX 11 August 22, 2019 07:30
CFD analaysis of Pelton turbine amodpanthee CFX 31 April 19, 2018 18:02
Error - Solar absorber - Solar Thermal Radiation MichaelK CFX 12 September 1, 2016 05:15
sliding mesh problem in CFX Saima CFX 45 September 22, 2015 10:53
Question about heat transfer coefficient setting for CFX Anna Tian CFX 1 June 16, 2013 06:28


All times are GMT -4. The time now is 08:36.