CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

parallel run error with immersed boundary method in fe4.1

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 19, 2020, 04:33
Default parallel run error with immersed boundary method in fe4.1
  #1
zjz
New Member
 
ZhaoJia
Join Date: Nov 2017
Posts: 8
Rep Power: 4
zjz is on a distinguished road
Dear everyone,
I am working with immersed boundary method in fe4.1. when I run reconstructPar, it shows segmentation fault. I just change the mode of cylinder to a NACA0012 model base on the tutorial (movingCylinderInChannelIcoFIne) Anyone know the reason?

Thanks.

Last edited by zjz; May 20, 2020 at 06:04.
zjz is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
implementation of the Immersed Boundary Method mi_cfd Main CFD Forum 19 April 24, 2019 01:24
chtMultiRegionSimpleFoam: crash on parallel run student666 OpenFOAM Running, Solving & CFD 3 April 20, 2017 11:05
[ImmersedBoundary] Parallel computation(mpiexec) of immersed boundary Gerwang OpenFOAM Community Contributions 0 December 24, 2015 04:26
Wrong flow in ratating domain problem Sanyo CFX 17 August 15, 2015 06:20
New topic on same subject - Flow around race car Tudor Miron CFX 15 April 2, 2004 06:18


All times are GMT -4. The time now is 07:31.