CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM (
-   -   Ist it only me that cant read the user guide pdf (

olle53 March 30, 2006 16:25

Hello, call me old fashioned
call me old fashioned but I like to read on paper, preferably in a comfy chair. My acrobat reader can't understand the user guide pdf that is posted at this site under Documentation. It says: "There were processing errors" or something.
Can you read this file, and in that case what program are you using?
I'm using acrobat reader 4.0 for Windows but have also tried higher versions.


kumar2 March 30, 2006 16:46

well , i have a acrobat reade
well , i have a acrobat reader 6.0 and windows xp and am able to read every word of the user manual



gschaider March 31, 2006 07:39

Hi Olof! Are you refering t
Hi Olof!

Are you refering to the 1.3 Guides? I just tried them with xpdf (and if stuff works with xpdf it usually works with acrobat to (and I tried acrobat too)) and they work all right. And as Kumar said they work alright with 6.0 (and newer).

So my guess is that either
- 4.0 doesn't like the links (to figures etc) that are embedded
- or the version you downloaded was corrupted during downloading (more propable because you said you tried higher versions)

nfoxley March 31, 2006 07:51

Hi, Is there a pdf version

Is there a pdf version that has the text that is missing on pages:

U27, U31, U34, U121, U122, U123, U124, U125, U129 and U130?

Text is missing from the guides in both versions 1.2 and 1.3 as far as I can see.. I've tried A4 and US sizes.


olle53 April 5, 2006 16:23

Well, whining obviously helps
Well, whining obviously helps since it now works to read the file directly from the website!
So it is time to let the printer work.

Natalie, the pages you refer to seems to be complete. At least from a quick look.


sshyu April 5, 2006 22:14

Similar problem is encountered
Similar problem is encountered. I can't open UserGuide either. After downloading several times, I found the problem simply because the downloading is incomplete. So, I switched to my Linux plateform and downloaded the complete file successfully. Moved the files back to WinXP. Both computers can view the document.

I bet there is the bandwidth problem.

All times are GMT -4. The time now is 07:13.